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Introduction

W elcome to Image 1

Welcome and thank you for buying Image | from Micrografx. Image | is the fastest,
easiest, and most powerful image editor for Windows 95. Image | offers powerful photo
retouching, objects and layers, natural media brushes, over 130 effects, macros and
wizards, and GIF and JPG support for the Web.

About This Book

In this book, we introduce you to Image |, help you get started, and provide a project-
based tutorial.

Introduction
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Getting Help

You can get help in a number of ways. The method you use often depends on the type
of information you want to locate.

Using Online Help

Using the familiar Windows 95 help system, it's easier than ever for you to find exactly
what you're looking for.

*  Help information for Image | is accessible through the context-sensitive, online
help. Each help system is designed so that you can easily find the information you
want—from conceptual topics, to specific procedures, to detailed information on
buttons, tools, and dialog boxes—with just a few mouse clicks.

®  The most up-to-date information regarding Image | can be found online in Image
| Read Me. Image | Read Me can be accessed from the Help Contents under
Read Me.

How to Get Technical Support

Getting the most out of your investment is central to your success. Micrografx offers a
fee-based support program for registered users in the U.S. and Canada that delivers fast,
flexible, and comprehensive service for the Micrografx products you own. This program
is backed by our commitment and all the resources necessary to provide you with the
service you expect.

Our technical advisory staff are specialists in the critical areas and applications important
to you. You will receive 30 days of free support following your first call to our technical
support staff. Thereafter, whether you want full-service coverage or occasional support
for your Micrografx products, you will like the flexibility of choosing only those services
you need.
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You can receive technical support from a technical support specialist between the hours
of 7.am. and 7 pm. (Central Standard Time), Monday-Friday.

Complimentary Qupport

As a registered Image | customer, you will receive thirty days of complimentary support.
Be sure to have your serial number (from the back cover of this user's guide) ready when
you call. To contact technical support during this time, call (214) 495-4600.

Contact Micrografx through the Internet at http://www.micrografx.com.

Fee-Based Qupport

If you have an ongoing need for support, Micrografx offers a fee-based support program
for registered users in the United States and Canada that delivers fast, flexible, and
comprehensive service.

Caller’s Choice

Our Caller's Choice Support provides you with a dedicated technical support specialist
on an as-needed basis. You can choose between paying a flat rate for each call or paying
by the minute with our priority access 900-line service. Choose the option that fits your
needs by calling (214) 495-4600.

MGX Annual Plans

Our MGX Annual Plans give you priority access and instant answers to your important
questions while eliminating toll charges on your phone bill. This is a cost-effective solution
for individuals or corporations who need frequent support for Micrografx products.
Order these plans by calling (214) 495-4600.

For pricing information, please refer to the Technical Support pamphlet included in the
Image | box.
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What’'sNew in Image 1.0

Channel Mixer

Image's Channel Mixer command lets you modify a color channel using a
mix of the current color channels. Besides creating interesting effects, this
command lets you create high-quality grayscale images by choosing a
percentage contribution from each channel.

When Image converts an RGB image to grayscale (using the Convert To
command on the Image menu), a fixed percentage of each channel is used
for the output (black) channel. Image takes 30 percent of the red channel,
60 percent of the green channel and 10 percent of the blue channel to
create the grayscale image. Although this formula produces a quality
grayscale image, you may want to use the Channel Mixer command instead
to tweak the contribution each channel gives to the eventual grayscale
image.

f

Note

The Constant slider in the Channel Mixer dialog box adds a channel of
varying opacity to the output channel. Positive values act as a white
channel; negative values act as a black channel.

What's New in Image 1.0 6
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To mix channelsin an image

5

On the Map menu, click Channel Mixer.

In the Output box, select the color channel in which you want to
blend one or more channels.

Drag any channel's slider to the left to decrease the channel's contribution to the
output channel, or to the right to increase the channel's contribution to the output
channel.

You can also enter a number in the text box for each channel rather than dragging
the slider.

If desired, drag the Constant slider to add a channel of varying opacity to the
output channel. Positive values act as a white channel; negative values act as a black
channel.

Click OK when you are satisfied with your changes.

To create a high-quality grayscale image

1
2

On the Map menu, click Channel Mixer.

In the Output box, select All Channels.

Image defaults to 30 percent of the red channel, 60 percent of the green channel
and 10 percent of the blue channel to create the grayscale image.

Drag any channel’s slider to the left to decrease the channel’'s contribution to the
output channel, or to the right to increase the channel's contribution to the output
channel,

You can also enter a number in the text box for each channel rather than dragging
the slider.

What's New in Image 1.0 7
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4 If desired, drag the Constant slider to add a channel of varying opacity to the
output channel. Positive values act as a white channel; negative values act as a black
channel,

5  Click OK when you are satisfied with your changes.

What's New in Image 1.0 8
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MultiProbe Tool

The MultiProbe tool lets you display color information for up to eight locations in an
image. This is important when you want to make color and tonal corrections to an
image.

You can sample between a |-by-| screen pixel area up to a 49-by-49 screen pixel area.
The larger sample areas are best used for high-resolution images (300 dpi and greater)
where a 49-by-49 screen pixel area is still a relatively tiny portion of the image.

The Info window opens when you place a probe point on the image and displays the
color values for the pixels under the probe. Image averages the pixels if you are probing
a 3-by-3 or greater pixel area and displays that average color value in the Info window.

The Info window also lets you select the color space of the area you are sampling. In the
Info window, click the Select Color Space button to the left of the Probe Color Swatch.
You can view the area as:

*  Actual Color

*  Grayscale (8-bit)

*  HSL Color (24-bit)

*  RGB Color (24-bit)

+  CMYK Color (32-bit)
*  Grayscale (l6-bit)

*  HSL Color (48-bit)

*  RGB Color (48-bit)

+  CMYK Color (48-bit)

You can also automatically probe an image for the brightest and darkest points according
to the color channels (for example, RGB, CMY and the master channel). After using the
Advanced Color Probing feature, you can use the Modify Color Maps command or the
Tone Balance command on the Map menu to color correct or change the tonal range of
the image automatically.

What's New in Image 1.0 9
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To probe an image for color values

1 On the Main toolbar, click the Color Probe tool and click the MultiProbe tool.
2 In the Probe Size list on the ribbon, select the screen pixel area size.
3 Click on the image where you want to place a color sample.

Image opens the Info palette and displays the color values in a box labeled #1. For
each additional probe, Image adds another numbered box to the Info palette.

j?z Note

You can only display color information for eight locations in an image.

T
&

To move a probe, click and drag on the appropriate point.
To delete a probe, click on the point and press Delete.
To delete all probes, click the Delete All button on the ribbon.

T o change the color space of a color sample

1 Find the appropriate box in the Info palette relating to the probe whose color
space you want to change.

What's New in Image 1.0 10
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2 Click the Select Color Space button and choose a new color space from the
menu.

E?Z Note

You can only display color information for eight locations in an image.

% —Tip

To move a probe, click and drag on the appropriate point.

To delete a probe, click on the point and press Delete.

To delete all probes, click the Delete All button on the ribbon.

To save a color probe location

1 Place one or more color samplers on the image.

2  On the File menu, click Save As.

3 Inthe Save as type box, select iGrafx Image (*.ppf).
4

Type a name for the file in the File name box and click Save.

j?z Note

When you open the image again, Image displays the probe locations as they
were when you last saved.

To probe anima ge'sdarkest and bri ghtest pointsautomaticall vy

1 On the Main toolbar, click the Color Probe tool and click the MultiProbe tool.

What's New in Image 1.0 11
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2 Click the Advanced button on the ribbon.
3 Select which channels you want to probe automatically.

4  Click OK.

?Z Note

After you have set which channels you want to probe automatically, you can
click the MultiProbe Auto Probe on the ribbon to probe for those dark and
bright points without opening the Advanced Color Probing dialog box.

What's New in Image 1.0 12
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Measure Tool

The Measure tool calculates the distance between any two or three points in an image.
By choosing to display more than one measuring line, you can create a protractor. This

lets you measure angles separated from the x and y axes and view the distance between
the points.

When you measure from one point to another, a line is drawn and the Info window
displays the following information:

*  The starting location (X and Y)

*  The distance traveled from the x and y axes
*  The total distance traveled

*  The angle measured relative to the axis

This tool is good to use if your image has been scanned in crooked. You can zoom in on
the image, use the measuring tool to measure the angle at which your image is crooked,
and use the Image Rotate command to straighten your image.

To measure between two points

1 On the Main toolbar, click the Color Probe tool and click the Measure tool.
2 In the Modes list on the ribbon, click Single Line.

3 On the image, click from where you want to start measuring.

4

Move the pointer to where you want to end measuring and click.

What's New in Image 1.0 13
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The Info palette shows this distance next to 1.

I.,/
% — Tip

To resize a line, click and drag one end of a measuring line.

To move a line, click on an endpoint and drag the line.
To delete a line, click on the line and press Delete.

To delete all lines, click the Delete All button on the ribbon.

To measure angles and distances between two or more points

1 On the Main toolbar, click the Color Probe tool and click the Measure tool.
2 In the Modes list on the ribbon, click Double Line or Triple Line.

3 On the image, click from where you want to start measuring.

4 Move the pointer to those points you want to measure and click.

The Info palette shows the distance between the points (I:, 2:, 3:) and the angle
between the points.

T
e

To resize a line, click and drag one end of a measuring line.

To move a line, click on an endpoint and drag the line.
To delete a line, click on the line and press Delete.

To delete all lines, click the Delete All button on the ribbon.

What's New in Image 1.0 14
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To draighten a crooked image

9

Open the crooked image.

Zoom in on the top edge of the image so you can accurately measure the skewed
angle.

On the Main toolbar, click the Color Probe tool and click the Measure tool.
Click once on the top edge of the image.

Move the pointer along the break between the image's pixels and the white area
above and click to set the angle in the Info palette.

On the Image menu, point to Rotate and click Arbitrary Angle.

Click the Measure Probe Angle button. Image enters the angle of skew in the
Angle box.

Click the Clockwise or Anti-Clockwise button depending on which way you want
the angle fixed.

Click Rotate.

T o save tool measurements

1
2
3
4

j?z Note

Place one or more measures on the image.
On the File menu, click Save As.
In the Save as type box, select iGrafx Image (*.ppf).

Type a name for the file in the File name box and click Save.

When you open the image again, Image displays the tool measurements as they
were when you last saved.

What's New in Image 1.0 15
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Info Window

The Info command lets you show or hide the Info window. A check mark appears to the
left of the Info command when the window is shown.

The Info window displays information that helps you perform precise operations, such as
aligning pixels and measuring sizes of areas within an image. When you use the Measure
tool to measure from one point to another, the Info window displays the following
information:

*  The starting location (X and Y)

*  The distance traveled from the x and y axes
*  The total distance traveled

*  The angle measured relative to the axis

The Info window also provides color (RGB, CMYK and HSL) values or grayscale values of
the area under the pointer, depending on the image type.

The Info window opens when you place a MultiProbe point on the image and displays
the color values for the pixels under the probe. Image averages the pixels if you are
probing a 3-by-3 or greater pixel area and displays that average color value in the Info
window.

The Info window also lets you select the color space of the area you are sampling. In the
Info window, click the Select Color Space button to the left of the Probe Color Swatch.
You can view the area as:

*  Actual Color

*  Grayscale (8-bit)

+  HSL Color (24-bit)

*  RGB Color (24-bit)

+  CMYK Color (32-bit)
*  Grayscale (l6-bit)

What's New in Image 1.0 16
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«  HSL Color (48-bit)
«  RGB Color (48-bit)
«  CMYK Color (48-bit)

T o show or hide the Info window

} On the View menu, click Info.

What's New in Image 1.0 17
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Modify Color Maps

One of Image's most powerful features is its ability to let you modify color maps to
enhance the colors in your original image, to compensate for color casts, and to make
color corrections. You can use a color map to control brightness, contrast, color balance,
hue, saturation, and tonal details. You can also use it to create special effects such as
posterization.

A color map is a graph that represents the color values in an image. With this map, you
can alter all original colors at once or you can specify primary color channels individually.

Output
b

Input

You adjust color maps by dragging the points on the color map curve to change the
shape of the curve. A point is a device you use to change the shape of a color map curve.
By default, there are three points on the curve but you can have as many as Il. By clicking
the Curves/Lines toggle button, you adjust the map curve by curves or line segments.

To add a point to a color map curve, click on the curve or click the Probe button, move
the probe to the image, and click the left mouse button. As you move the probe over
the image, the color intensity under the probe is mapped to the color map curve. A
point is added to the curve when you click the left mouse button. This lets you easily find
the color map point location for a specific color intensity.

By pressing SPACEBAR, you cycle upward through the points in the color map curve. By
pressing SHIFT +SPACEBAR, you cycle downward through the points. You can use the
arrow keys to move an active point by one unit. If you hold SHIFT and press an arrow
key, you move an active point by five units. To delete a point, select the point by clicking
on it to make it active, and press DELETE.

What’'s New in Image 1.0 18
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Both axes of the color map specify the intensity of a color. The horizontal axis represents
colors as they exist in the image (input). The vertical axis represents how you want the
color to appear in the image (output). If percentages are chosen in the Options dialog
box, zero on each axis indicates white, or no intensity. One hundred is black, or full
intensity. Image measures the intensities in percentages. The percentages can range from
0 to 100 (highlights to shadows) or 100 to O, depending on the user-definable input axis
setting. You can toggle this setting by clicking the gradient area directly under the color
map.

The color map lets you access different channels: one for each channel in the image. You
can map these channels to adjust input colors to different output colors. To access the
additive primary colors, you must have an RGB image open. To access the subtractive
primary colors, you must have a CMYK image open.

What's New in Image 1.0 19
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The Modify Color Maps command also lets you make automatic color corrections. Use
the MultiProbe tool's Advanced Color Probing feature to automatically probe an image
for the brightest and darkest points according to the color channels (for example, RGB,
CMY and the master channel), and then use the Modify Color Maps command to
correct the image according to these input values.

{

Note
The mathematical method of color correction sets the hightlights and shadows in an
image by assigning the lightest and darkest CMYK ink values or RGB screen values to the

lightest and darkest areas in an image.

Because setting highlights and shadows generally alters the midtone pixel values, the
mathematical method also adjusts the brightness values of the midtones to produce a
good gray balance.

To make up for ink deficiences and achieve a proper gray balance in a CMYK image,
Image removes a little magenta and yellow ink in all gray areas relative to the amount of

cyan ink.

To achieve a proper gray balance in an RGB image, Image makes sure there are
approximately equal amounts of red, green and blue in a midtone neutral.

To adjust a color map

1 On the Map meny, click Modify Color Maps.

2 In the Channel box, select the channel you want to modify.

What's New in Image 1.0 20
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3 Inthe Editing box, select Visual, if necessary.

? Note

=
You could instead click Numeric and enter the numeric values directly into the Input

and Output boxes.

4 Move the cursor to a point on the curve, press and hold the left mouse button,
and drag the point to a new location. Release the left mouse button.

5 dlick OK

?

s Note
If the changes are not acceptable at this point, you can click the Undo command to
revert to the previously applied changes.

As you change a point in Visual mode, the corresponding Input and Output values in
Numeric dialog box change. Also, as you change Input and Output values in Numeric
mode, the corresponding points in the Visual mode change.

To make tonal correctionsto  your ima ge automaticall y

Open the image you want to color correct.

On the Main toolbar, click the Color Probe tool and click the MultiProbe tool.
Click the Advanced button on the ribbon.

Select which channels you want to probe automatically.

Click OK.

On the Map menu, click Modify Color Maps.

~N o o~ W N P

In the Channel box, select Master.

What's New in Image 1.0 21
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8 Click the MultiProbe Math Correction button.

e
& v,

You may want to drag the midtones point after clicking the MultiProbe Math
Correction button to make minor adjustments to the image.

9 Click OK

?7

RS Note
The mathematical method of color correction sets the hightlights and shadows in an
image by assigning the lightest and darkest CMYK ink values or RGB screen values to the

lightest and darkest areas in an image.

Because setting highlights and shadows generally alters the midtone pixel values, the
mathematical method also adjusts the brightness values of the midtones to produce a
good gray balance.

To make up for ink deficiences and achieve a proper gray balance in a CMYK image,
Image removes a little magenta and yellow ink in all gray areas relative to the amount of
cyan ink.

To achieve a proper gray balance in an RGB image, Image makes sure there are
approximately equal amounts of red, green and blue in a midtone neutral.

To make color correctionsto  your ima ge automaticall y

1 Open the image you want to color correct.

2  On the Main toolbar, click the Color Probe tool and click the MultiProbe tool.
3 Click the Advanced button on the ribbon.
4

Select which channels you want to probe automatically.

What's New in Image 1.0 22
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5 Click OK.
6  On the Map menu, click Modify Color Maps.
7 Inthe Channel box, select the channel on which you want to make corrections.
8 Click the MultiProbe Auto Probe button.

I.,/
% — Tip

You may want to make corrections to more than one channel. Repeat steps /-
8 for each channel you want to correct.

9 dlick OK

?

s Note
The mathematical method of color correction sets the hightlights and shadows in an
image by assigning the lightest and darkest CMYK ink values or RGB screen values to the
lightest and darkest areas in an image.

Because setting highlights and shadows generally alters the midtone pixel values, the
mathematical method also adjusts the brightness values of the midtones to produce a

good gray balance.

To make up for ink deficiences and achieve a proper gray balance in a CMYK image,
Image removes a little magenta and yellow ink in all gray areas relative to the amount of
cyan ink.

To achieve a proper gray balance in an RGB image, Image makes sure there are
approximately equal amounts of red, green and blue in a midtone neutral.
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Open

This command opens the Open dialog box to let you choose an image file to open.

You can open files of various formats including: iGrafx Image (PPF); Micrografx Image 5.0
(PP5); Tag Image File Format (TIFF); Adobe lllustrator (Al); Adobe PhotoShop with layers
(PSD); CompuServe Bitmap (GIF); CompuServe PNG (PNG); Computer Graphics
Metafile (CGM); CorelDRAW! (CDR); CorelDRAW! Clip Art (CMX); Encapsulated
PostScript (EPS); Flash Pix (FPX); JPEG File Interchange (JPG); Kodak Photo CD (PCD);
Macintosh PICT (PIC); Micrografx Designer 4.x (DS4); Micrografx Designer File (DSF);
Micrografx Designer Clip Art (MGX); Micrografx Drawing (DRW); Micrografx Image 4.0
(PP4); Microsoft Video (AVI); PC Paintbrush (PCX); PostScript (PRN); PostScript (PS);
Scitex CT (SCT); Sun Raster (RAS); Targa Bitmap (TGA); Windows Bitmap (BMP);
Windows DIB (DIB); and Windows Metafile (WMF).

/.(/
i

To display thumbnails, click the Show/Hide Thumbnails button in the Open dialog box.

If thumbnails are being created and you want stop this process, highlight a thumbnail and
click the right mouse button. Image opens a right mouse menu. Deselect Update
Thumbs Automatically to stop thumbnails from being created. You can select Update
Selected Thumbs to create thumbnails for any highlighted files.

To open afile

On the File menu, click Open.
In the Files of Type box, select the file format you want.
In the Open Mode box, select the method of opening the file you want to use.

In the Look In box, select the drive you want to use.

gaa b~ W N

Click the folder containing the file you want to open.
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6  Click the file.
7  Click Open.

e
& o

To display thumbnails, click the Show/Hide Thumbnails button in the Open dialog box.

If thumbnails are being created and you want stop this process, highlight a thumbnail and
click the right mouse button. Image opens a right mouse menu. Deselect Update
Thumbs Automatically to stop thumbnails from being created. You can select Update
Selected Thumbs to create thumbnails for any highlighted files.

Save As

The Save As command lets you assigh a new name to a file or make a copy of an existing
file by giving it a new name. You can also change the file format or image type using the
Save As command.

You can save files to various formats including: iGrafx Image (PPF); Micrografx Image 5.0
(PP5); Tag Image File Format (TIFF); Adobe PhotoShop with layers (PSD); Amiga (IFF);
CompuServe Bitmap (GIF); CompuServe PNG (PNG); Encapsulated PostScript (EPS);
JPEG File Interchange (JPG); Micrografx Image 4.0 (PP4); Microsoft Video (AVI); PC
Paintbrush (PCX); Scitex CT (SCT); Sun Raster (RAS); Targa Bitmap (TGA); Windows
Bitmap (BMP); and Windows DIB (DIB).

f

Note

A progressive JPEG is a file saved using the JPEG format with interleaving, similar to an

interlaced GIF, for use on Web pages. To save a file as a progressive JPEG, on the File
menu, click Save As. Click Options and select the Progressive |PEG option.
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To save a file using a different format or name

1 On the File menu, click Save As.
2 In the Save as Type box, select the file format you want.
3 In the Save In box, select the drive you want to use.
4 Click the folder where you want to save the file.
5 In the File Name box, type a new filename for the image.
6  Click Save.

s Note

A progressive JPEG is a file saved using the JPEG format with interleaving, similar to an
interlaced GIF, for use on Web pages. To save a file as a progressive |PEG, on the File
menu, click Save As. Click Options and select the Progressive |PEG option.

The Benefits of Saving a Fle in the PPF Format

The PPF format is Image's native file format. Unlike other file formats Image supports,
PPF is the only format that lets you save command list information. Therefore, you can
make changes to the image by using the Command Center command (on the Edit
menu) at any point. You can save command list information in two ways:

*  Asthe entire command list, including all commands before and after the Insertion
Pointer.

*  Asaredo list, where all commands following the Insertion Pointer in the command
list are saved.

In addition to saving command list information, the PPF format also saves:

*  Objects (including their alpha information and any properties you assigned)
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*  Grids and guidelines
*  Current mask

+  Color probe points
*  Measure tool points

*  Color management information

?

RS Note

If you need to open a PPF file in a previous version of Image that was created and

saved using Image 8, you must select the Save Prior Version PPF File option in the PPF
Options dialog box. To open the PPF Options dialog box, click Save As on the File
menu, then click Options in the Save As dialog box. If you select this option, only the
Mask Channel and CMS settings are saved. The command list is not saved if you select
this option.

What's New in Image 1.0 27
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Undo/ Redo

The Undo command lets you undo most operations and actions you have made to an
image. You can set the maximum number of undos you can make to an image in the
Options dialog box under the Undo tab. You can also choose if you want a separate
mask undo under this tab. If you select the Separate Mask Undo option, to undo a mask
you must use the Undo command on the Mask menu.

To undo an action, you can either click Undo on the Edit menu, or click the Command
Center Undo button on the Standard toolbar. For instance, if you cropped an image and
want to undo the crop, click Undo Crop on the Edit menu.

If you want to undo more than one change, you can click the arrow next to the
Command Center Undo button to display a history list. Click on the commmand from
where you want to undo the actions.

The Redo command on the Edit menu lets you redo any operations and actions you
have undone. You can toggle between Undo and Redo to see an image before and after
the latest change.

You can also undo a wizard or a macro using the Undo command.
To undo a change

} On the Edit menu, click Undo. The image appears as it did before the last edit.

To redo changesto an image

} On the Edit menu, click Redo. The image appears as it did before you chose the

Undo command.
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Tapshot

The Snapshot command on the Edit menu lets you make a temporary copy of an image
in any state and then paint from it. For example, you can apply an effect to an image (Ol
Painting) and then take a snapshot of the image. You can then apply another effect to the
image (Charcoal) and use the Snapshot brush style to paint away the Charcoal effect to
show the Snapshot of the image with the Oil Painting effect underneath.

To make a snapshot of an image

} On the Edit menu, click Snapshot.

To paint from a snapshot

Make any changes to the image.

On the Edit menu, click Snapshot.

Make further changes to the image.

On the Main toolbar, click Retouch tools and click the Paint tool.
Click the Brush Styles button on the ribbon.

Choose Snapshot from the list of Eraser brush styles.

Select the brush options on the ribbon, if required.

o N o o~ W N P

Paint on the image.
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Purge

The Purge command on the Edit menu lets you permanently clear from memory the
Undo list, the last Snapshot or the Clipboard. You cannot undo this command.

You want to use this command when information held in memory is so large, Image
cannot perform the next operation.

If the menu item is dimmed, the buffer is already empty and does not need purging.

To free memory by purging the Undo ligt, the last Snapshot or the
Clipboard

} On the Edit menu, point to Purge and click Undo, Snapshot or Clipboard.
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Copy

The Copy command sends a duplicate copy of the image area defined by a mask to the
Windows Clipboard. The working image is unaffected when using the Copy command.
The contents of the Clipboard can be pasted back into an Image image or any other
Windows program that accepts a bitmap format, such as a page layout or graphics
presentation program.

Image preserves transparency, merge modes and image properties when you copy to
the Clipboard.

The Clipboard retains the most recently cut or copied image. Each subsequent cut or
copy from any Window program replaces the contents of the Clipboard.

To copy an area of an image to the Clipboard

1 Mask the area you want to copy to the Clipboard.
2 On the Edit meny, click Copy.
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Object Manager
&

The Object Manager command lets you show or hide the Object Manager window, a
moveable window that contains a graphical list of the objects that are floating on the
active image and the individual color channels in the image. A check mark appears to the
left of the Object Manager command when the window is shown.

You can also click the Show Object Manager button on the Image Tools toolbar to
display the Object Manager window.

Objects Tab Window

The Objects tab contains image thumbnails for selecting or deselecting each object. The
thumbnail for a selected object appears with a highlighted background. You can change
the size of the thumbnail by clicking on the arrow on the Objects tab and selecting the
thumbnail size from the menu. You can select multiple objects by clicking another object
while holding Shift.

Using the Objects tab, you can hide, group, and delete and crop selected objects.
Command buttons are provided in the Object Manager window.

Using the Objects tab, you can move selected objects forward or backward (in layers)
on top of the base image. Image provides two methods to change the layer in which an
object resides. Using the first method, you click a button to move an object up or down
one layer. Using the second method, you drag the object to a different position on the
Objects tab.

Objects can also be copied by dragging the selected thumbnail from the Objects tab to
the image onto which the object is to be pasted.
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Using the Objects tab, you can crop objects. Cropping lets you remove unwanted areas
of the object by selecting a rectangular portion of the object that you want to keep and
discarding the portion of the object outside the rectangle.

An object can also have its alpha channel edited. This lets you change the characteristics
of the whole object or parts of it. Then, when you merge the edited alpha channel into
the object, it changes the appearance of the object.

f

Note

Many of the commands presented in the Objects tab are available from the Object

menu.

Channels Tab Window

The Channels tab of the Object Manager window lets you create and manage the color
channels of your image. The window lists all channels in the image including the
composite channel.

The thumbnail for a selected channel appears with a highlighted background. You can
change the size of the thumbnail by clicking on the arrow on the Channels tab and
selecting the thumbnail size from the menu. The thumbnail updates automatically as you
edit the channel.

You can also view channels in color rather than in grayscale by clicking on the arrow on
the Channels tab and selecting the Show Channels In Color option.

You can select multiple channels by clicking another channel while holding Shift.

Image lets you copy a selected channel into a mask channel, copy a channel to the
Clipboard, paste a channel into another channel, import an image file into a channel, and
save a selected channel to an image file.
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T o show or hide the Object Manager

} On the View menu, click Object Manager.

To show or hide objectsin the Object Manager

/

Note

This feature lets you temporarily remove an object from floating over the base image.
Hidden objects do not appear on the base image. They also cannot be selected for
additional operations within the Objects tab window.

Do not confuse this command with the Hide Marquee command on the Object menu.

1 If necessary, click the Objects tab in the Object Manager window.

2 Click the object to select it.

3 Click the Object Shown button @ for the object to hide it

or

Click the Object Hidden button “~ for the object to show it.

To select or deselect objectsin the Object Manager

f

Note

To select an object floating on the base image, you can also simply click the object.
Selected objects show a highlighted background in the Objects tab regardless of the
selection method used. Deselected objects show a white background.
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1 If necessary, click the Objects tab in the Object Manager window.
2 Click the object that you want to select or deselect.

3 Foramultiple selection, press and hold down Shift and click any additional objects

you want.

To lock or unlock ob jectsusin g the Object Manager

f

Note
This feature lets you lock/unlock an object on the base image. Locking an object
prevents any inadvertent editing of the object. Locked objects cannot be moved,
deleted, or cut. This command is also available in the Object menu.

1 If necessary, click the Objects tab in the Object Manager window.
2 Click the object to select it.

3 Click the Object Unlocked button for the object to lock it

or

Click the Object Locked button for the object to unlock it.

To group objectsusin g the Object Manager

f

Note

This feature lets you group two or more objects. After the objects are grouped, Image
considers the objects to be one object. This command is also available in the Object

menu.
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1 If necessary, click the Objects tab in the Object Manager window.

2 Click the first object to select it, press and hold Shift, and click the additional
objects to be grouped.

3 Click the Group button.

Toungroup objectsin the Ob ject Manager

j?z Note

* This feature lets you ungroup a previously grouped set of objects. This command is also

available in the Object menu.

1 If necessary, click the Objects tab in the Object Manager window.
2 Click the group.
3 Click the Group button.

To delete ob jectsinthe Ob ject Manager

f

1 If necessary, click the Objects tab in the Object Manager window.

Note

This feature lets you delete a selected object or group of objects.

2 Click the first object to select it, press and hold Shift, and click the additional
objects to be deleted.

3  Click the Delete button.
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T o crop objectsin the Object Manager

f

1 If necessary, click the Objects tab in the Object Manager window.

Note

This feature lets you crop a selected object or group of objects.

N

Click the first object to select it, press and hold Shift, and click the additional
objects to be cropped.

Click the Crop button.
In the Method list box in the ribbon, select a cropping method.

If you choose Constrain Aspect, type values for the Width and Height.

o 0 b~ W

If you choose Constrain Size, type values for the Width and Height and select a
unit of measure, if necessary.

7 Click where you want to start the cropping rectangle. Press the left mouse button
to move the rectangle while you are drawing it.

8  In Freeform and Constrain Aspect, you drag a rectangle; in Constrain Size, you
position a box.

9  When the rectangle is the size and location you want, release the left mouse
button to crop the image.
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To edit the alpha channel of objectsin the Object Manager

f

Note
This feature lets you edit the alpha channel of an object or group of objects. This lets
you change the characteristics of the whole object or parts of it. In this example, you
select an object and edit its alpha channel to include a gradient subtractive mask. This

makes the object transparent.

If necessary, click the Objects tab in the Object Manager window.
Click an object to select it.

Click the Alpha Channel button.

Click the Mask tool in the Main toolbar.

Click the Shape Mask tool.

Click Subtractive Mode in the ribbon.

In the Shape box in the ribbon, select the circle.

Draw a circular mask on the object.

© 00 N o o b~ wWw N -

Click the Fill tool in the Main toolbar.

[N
o

Click the Gradient Fill tool.

=
=

In the Gradient Type box in the ribbon, select Radial.

=
N

Move the mouse pointer over the center of the object mask and then drag from
the center to the outside edge.

=
w

Click the Alpha Channel button.
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T o move objects using the Object Manager

f

Note

This feature changes the layers in which objects float on the base image. You can also

change the layer in which an object floats by dragging the object up or down within the
Objects tab. Commands for this feature are also available in the Object menu.

1 If necessary, click the Objects tab in the Object Manager window.

2 Click the first object to select it, press and hold Shift, and click the additional
objects to be moved.

3 Click the Bring Forward button to move the selected object up one layer
or

Click the Send Backward button to move the selected object down one layer.

Io,/
% — Tip

To move the object to the front or back layer, press Shift while clicking the Up
or Down button, respectively.

To show or hide channelsin the Object Manager

1 If necessary, click the Channels tab in the Object Manager window.

2  Click the channel to select it.

3 Click the Channel Shown button @ for the object to hide it

or
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Click the Channel Hidden button ** for the object to show it.
To select or deselect channelsin the Object Manager

1 Ifnecessary, click the Channels tab in the Object Manager window.

2 Click the channel that you want to select or deselect.

3 For a multiple selection, press and hold down Shift and click any additional
channels you want.

To see individual channelsin color

1 If necessary, click the Channels tab in the Object Manager window.
2 Click the arrow on the Channels tab.

3 Select the Show Channels In Color option.
To copy a channel into a mask channel

1 If necessary, click the Channels tab in the Object Manager window.
2 Click the channel that you want to copy.
3 Click the Send To Mask Channel button.

T o copy a channel to the Clipboard

1 Ifnecessary, click the Channels tab in the Object Manager window.
2 Click the channel that you want to copy.
3 Click the Copy Channel button.

To import an image file into a channel

1 If necessary, click the Channels tab in the Object Manager window.
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2 Click the channel into which you want to import an image file.
3 Click the Import Channel button. The ImageBrowser dialog box shows.

4 Select the image file you want to import and click Open.
To save a channel asan ima ge file

1 If necessary, click the Channels tab in the Object Manager window.

2 Click the channel that you want to save.

3 Click the Export Channel button. The ImageBrowser dialog box shows.
4

Name the file, choose a file type and click Save.
To edit a channel

1 If necessary, click the Channels tab in the Object Manager window.
2 Click the channel that you want to edit.

3 Use one of the Retouch tools to paint in the image.

s Note
If you paint with white, you are adding to the channel; if you paint with black, you are
removing from the channel. You can also paint with a color or a lower opacity to add
to the channel with lower opacities.
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Getting Sarted

The Image Window

Think of the Image main window as an electronic art studio, darkroom, and
pre-press lab. Certain areas of the window always display the same
information. For example, the top of the window always shows the menus.
The ribbon below the menus displays options for tools.
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Open an image to access all of Image’'s menus and commands

Minimize, Maximize
and Close buttons

Title bar Standard toolbar
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Menu bar [ FEile Edit Wiew JTools Mask Map Object Image Effects Window Help
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.The Main Toolbar and Ribbon

The Main toolbar, found at the left of the main Image window, contains tools that let you
edit images. There is also a View tool that lets you view an image at different sizes.

Selector tool

Selector Transform tool

View tool

Mask tool
Crop tool
Retouch tool
Filter tool

Fill tool
Draw tool
Text tool
Color Probe

Color Swatch

Getting Started 44




IGrafx

SYSTEM Home Index Previous Page Next Page

When you click a tool in the main toolbar, the ribbon at the top of the window changes
to show options that let you specify how you want to use the tool.

Click to save preferences for the tool

For example, if you want to change the mode for freehand masking, click the Mask tool,
then choose the Freehand Mask tool. The ribbon displays options for masking, including

modes.

You can also create your own toolbar for use in addition to the main toolbar.

Menu Commands

The menus are in the menu bar at the top of the window (under the title bar). The
menus are grouped by category. For example, the Mask menu contains commands that
let you load, save, edit, and remove masks.

The Mouse Menu

Click the right mouse button to open the mouse menu for quick access to commands
and tools related to the mode in which you are working. For example, if you draw a mask
on an image and click the right mouse button, a mouse menu displays commands such as
Remove Mask, Undo Mask, Mask Transform, etc. The commands available depend on
what you are working with in Image.
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Hint Line

The hint line at the bottom of the main window gives a brief description of the object
under the pointer. If the pointer is over a command or tool, the keyboard shortcut for
that command or tool also appears.

Image Windows

Different images appear in separate windows within the Image main window. You can
display more than one image at a time, but only the active window receives the action.
For example, when you save an image, only the one in the active window is saved.
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Setting Image Options

Image lets you customize how you work in many ways. You can set options with the
Options command on the Tools menu. The Options dialog box contains seven
categories, each in its own panel.

Linear Interpolation
Tagged Image File Format [ 4if ]

The categories include General, Plug-ins, Units, Objects, Display, Undo, and Scratchpad.

General

The Startup Macro list lets you choose a macro that runs when you start Image.

The Interpolation list lets you select the interpolation method Image uses when
you resample an image. (Resampling means changing the pixel dimensions of an

image.) Image determines how pixels are averaged using one of the following three
interpolation methods:
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® Linear Interpolation is the fastest interpolation method. If you want to preserve
the visual impact of an image, this is the best method to use. You may want to use
linear interpolation if you are placing text on an image.

*  Quadratic Interpolation and Bi Cubic Interpolation are slower interpolation
methods. However, if you want to preserve an image's brightness and sharpness,
these are the best methods to use. Bi Cubic Interpolation is the best method to
use if your main concern is preserving the edges of an image.

*  The New Image Type list lets you choose the default file type for new images.

*  The Tablet Pressure list lets you set miscellaneous options if you are using a tablet/
digitizer. Image supports tablets/digitizers that provide a Wintab driver with their
software.

* Ifyou choose Unused, no pressure is available. If you choose Transparency, your
brush strokes become less transparent as you apply more pressure to the tablet
with the pen. The transparency decreases with pressure, up to the limit you
specified in the ribbon. If you choose Brush Size, your brush size increases as you
apply more pressure to the tablet with the pen. The brush size increases with
pressure up to the limit you specified in the ribbon. If you choose Brush Size and
Transparency, your brush strokes become less transparent and your brush size
increases as you apply more pressure to the tablet with the pen. The transparency
decreases and the brush size increases with pressure up to the limit you specified
in the ribbon.

* The Disable Gradient Dither option lets you turn off gradient dithering. If you will
not be printing the gradient, but only displaying it, you may want to disable gradient
dithering. If you have a 24-bit monitor, you may not need to display gradient
dithering.

? Note

=
Gradient dithering does not display bands of color; it provides a nice, even blend from

one color to another.
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* The Independent Tool Settings option lets you choose how setting the
preferences for one tool affects the preferences for other tools in the group.

* The Use Kodak CMS option lets you use the Kodak Precision Color Management
System.

*  The Use PP5 Macros options lets you use macros you created with Picture
Publisher 5.0.

*  The Scroll on MS Mouse Wheel option sets the mouse wheel to scroll up and
down, rather than zoom.

* The Disable Auto Scroll option lets you turn off auto scrolling. For example, when
you paint and the cursor meets the edge of the window, Image automatically
scrolls. Select this option to turn off auto scrolling.

®  The Paste at Real Size option lets you paste copied images at real size, regardless
of resolution. For example, if you copy part of an image that has a resolution of
300 into an image that has a resolution of 150, the pasted image is scaled down.

®* The Open Line Art As Grayscale option lets you edit line art images as 8-bit
images. If the option is deselected and you edit a line art image as a |-bit image,
your image requires one-eighth the memory of the same image edited as a
grayscale image. This could be important if you are editing a large image or if you
have limited computer memory. When you edit an image as a |-bit image, you can
use only two colors: black and white.

*  The Recently Used File List lets you enable or disable the recently used file list on
the File menu. You can specify the number of recently used files up to 0.

®  The Show Startup Dialog options lets you enable or disable the startup dialog box
each time you open Image. This dialog box lets you create a new image, open an
image, open a recently used file, or acquire an image using a scanner or digital
camera. You can also read the current Tip of the Day.
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Plugins

®  The Plug-in Paths box set the paths for plug-ins. (Plug-ins are additional effects that
you can buy from different software manufacturers, and “plug in" to an
application.)

*  Select the Use Plug-ins option if you are using plug-ins.

Units

®  The Use Percentages option lets you display pixel values as percentages (O to 100)
or levels (0 to 255).

®  The Screen Width box lets you specify the active display area on the monitor. You
must enter the physical size (in inches) correctly so Image can display the actual
size of an image.

*  The Rulers On option lets you display a pair of rulers in the current image
window. To show or hide the rulers, click Rulers on the View menu.

*  The Ruler Units box lets you control the unit of measurement for rulers. You can
choose from inches, millimeters, picas/points, centimeters, and pixels.

®* The Snap to Guides option lets you snap to a guide in the active image window.
*  The Grid On option lets you show or hide the a grid in the active image window.
®  The Snap to Grid option lets you snap to the grid in the active image window.

*  The Grid Units box lets you control the unit of measurement for grids. You can
choose from inches, millimeters, centimeters, and pixels.

*  The Width box lets you set the horizontal spacing between grid dots using the
Grid Units.

*  The Height box lets you set the vertical spacing between grid dots using the Grid
Units.
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Objects

*  The Allow Tooltips on Objects option displays a “ToolTip” when you rest the
mouse pointer over an object. The ToolTip displays the name of the object (if any),
the object’s distance from the top and left side of the image, and the width and
height of the object.

* The Enable Paste At Dialog option lets you enable or disable the Paste At dialog
box when you paste an object into an image. The Paste At dialog box lets you
specify the X 'and Y positions of the pasted object.

* The Object Rendering option lets you see the object you are moving or dragging
(and not just the object's outline).

Display

*  The Mask/Ruby Overlay Color list lets you set the color used when displaying
masks in ruby overlay mode.

®  The Sizeable Zoom Window option lets Image automatically resize an image
window depending on the current zoom percentage.

®  The Enable Direct Draw option lets you use a Windows 95 function to speed up
the screen redrawing process. If you notice some inconsistencies in your images,
disable this option.

®  The Image Progressive Rendering option lets you view the moving image as you
drag a scroll bar left and right, up and down. This generally occurs when you have
zoomed in on an image.
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Undo

*  The Mode list lets you choose No Undo, Auto Apply, or Manual Apply. Auto
Apply lets every new change or edit be automatically applied to the working
image. This is a convenient way to work through a session without stopping to
apply changes manually.

I.(/ .

— Tip
If you choose the No Undo option in the Mode list, the Disable Mask Undo option
is unavailable.

*  [fthe Manual A pply option is selected, the Manual Apply command on the Edit
menu applies all changes made since the last manual apply. This lets you evaluate
changes in combination before making them part of the image. Regardless of which
apply mode you use, only the Save and Save As commands permanently save
changes to a file.

*  In Auto Apply mode, the Undo command on the Edit menu and the Eraser tool
remove only the last edit. Choosing the Auto Apply option means changes are
automatically applied; you cannot undo them. It also frees up memory.

*  The Number list box lets you choose whether you want one undo per image or
per object. If you choose One Per Image, you can undo only the last change made,
whether it was to an image or object. If you choose One Per Object, each object
has its own undo. The base image is also considered an object.

*  The Disable Mask Undo option lets you turn on and off undo for mask edits. If
you choose this option, then you cannot undo mask edits, but you save memory.

®*  The Command Center Versioning list lets you decide how you want Image to
keep track of the work done on an image. You can choose None, Author, Date, or
Author and Date.
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Getting

* The Disable Prompt on New File option lets you disable a prompt that displays
when you scan an image. The prompt asks if you want to save the file so you can
have a command list.

®  The Disable Command List option lets you turn on and off the Command List. If
you choose this option, Image will not create a Command List for the image.
Deselect this option to access unlimited undo and redo capabilities.

Scratchpad

®  The Image Type list lets you choose a color or a gray image for the scratchpad.

*  The Width and Height boxes let you set the image size. The maximum size for the
scratchpad is 500 pixels by 500 pixels. When you are working with very large
image files, the repainting and preview of your image modifications can become
time-consuming. By creating a scratchpad large enough to preview your edits, you
can copy a smaller section of an image to it and experiment with your edits right
on the scratchpad.

*  Working with a scratchpad can be handy in helping you get the feel of a particular
brush setting before applying it to an image. It is also a good place to create new
colors or blends the same way a traditional artist uses a palette.

*  If your edited section is what you want, you can use that as a reference and apply it
to your image file, or simply cut and paste the edited section directly from the
scratchpad.

®*  You can create an unlimited number of scratchpad windows of various sizes and
color definitions using the Show Scratchpad command in the Options menu. You
can also use the Duplicate command in the Window menu to open copies of your
scratchpad window. To close a scratchpad, double-click the scratchpad Control
menu box or choose the Close command in the File menu.
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Color and Color Correction

W hat Is Color?

The color you see around you is electromagnetic energy, commonly known
as light, which radiates at different electromagnetic frequencies. Just as your
ear is sensitive to different audio frequencies that you hear as different
“pitches,” your eye senses different electromagnetic frequencies as colors.

The eye is sensitive to only a narrow band of electromagnetic frequencies.
The highest frequency color that we can see is violet. Above violet is the
invisible ultraviolet spectrum. The lowest frequency color we can see is red.
Below red is the invisible infrared spectrum. Night vision devices often work
in this range proving that there is light around us that we cannot see.

Even though our eyes can see only a narrow slice of the electromagnetic
spectrum, this slice consists of millions of colors. Your monitor may be able
to reproduce these colors, but if you look closely at your monitor you will
see that it actually emits only three colors: red, green, and blue.

If you look closely at a color photograph in this manual, you will see that it is
made up of tiny dots in three colors: cyan, magenta, and yellow. How is it
possible that three colors can create millions of colors? The answer lies in
the Additive and Subtractive color models that are described below.
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Additive and Qubtractive Color Models

The Additive color model is built on three colors called the additive primaries. The
additive primary colors are red (R), green (G), and blue (B). By mixing these colors in
different percentages, any other color can be created. When blue and green are mixed,
the resulting color is cyan. When blue and red are mixed, the resulting color is magenta.
If all three primary colors are mixed together, the resulting color is white.

The Additive model is best depicted in computer monitors and television screens. Both
are composed of tiny red, green, and blue illuminating dots.

Magenta

Yellow

Owerlapping drdes of blue, red, and green light areate white at the center and three secondary colors:
oan, magenta, and yellow.
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The Additive color model can be illustrated further by looking at Image’s Color Picker.
Double-click the Color Swatch or any color in the Color Palette to open the Color
Picker.

Color Picker HE

4

I—I—

Color Hoker dialog box

By changing the RGB values in the Color Picker, you can immediately see the resulting
color. Set blue (B) and green (G) to 100% and the color is cyan. Set blue (B) and red (R)
to 100% and the color is magenta. Notice that if all RGB values are the same, the resulting
color is a shade of gray.

The Additive color model is sometimes known as the Emittive color model.
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The Subtractive color model is similar to the Additive color model except that it is built
on the subtractive primary colors. The subtractive primary colors are cyan, yellow, and
magenta. Notice that the colors created by the mixing equal amounts of subtractive
primary colors create the additive primary colors. The opposite is also true; the mixing of
equal amounts of additive primary colors creates the subtractive primary colors.

Yellow
Black

Green

The Subtractive color model is implemented in the printing industry. Cyan, yellow, and
magenta are three of the four ink colors used in four-color, or process, printing. Printers
combine these three colors to produce virtually every color in the spectrum. A fourth

color, black, is usually added because ink impurities make it difficult to create a true
“black.”
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To demonstrate the Subtractive color model using the Color Picker, change the values in
the cyan (C), vellow (Y), magenta (M), and black (K) areas to see the results of mixing
these colors together.

Color Ficker

The Subtractive color model is sometimes known as the Reflective color model.

Image also supports another color model on the Color Picker. This is the Hue,
Saturation, and Lightness (HSL) color model.

HS_ Color Model

The Hue, Saturation, and Lightness (HSL) color model defines a color based on its hue
(color), saturation (purity of the color), and lightness (brightness).

Hue

Hue is what we usually define as the color of an object. The hue of the sky is blue, the hue
of a banana is yellow, and the hue of an apple is red.

Color and Color Correction 58




IGrafx

SYSTEM Home Index Previous Page Next Page

The color wheel is a useful tool in understanding hue and the numeric values assigned to

hues.

A 100% light (white)

50% light (gray)

Y 0% sight (biack)

The lightness axis adds a third dimension to a color whed!, which prodices the HS_ color moade!

The hue of a color is assigned a number from 0% to 360X. Red is defined at the OX
point, blue is 120X, cyan is 180X, green is 240X, and so on. Change the hue (H) values on
Image’s Color Picker to see the hue change. Also, look at the Hue Shift slider in Image's
Hue Map dialog box for another way to change the hue of an image. Open the Hue Map
dialog box by opening the Map menu and choosing Hue Map.

Saturation

The saturation of a color describes the purity of a color. The range of saturation is
defined in value percentages from 100% (full color intensity) to 0% (no color intensity). A
black-and-white photograph has a color saturation value of 0%. Use the Saturation Shift
slider in the Hue Map dialog box to see how changes in saturation affect an image.
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Lightness

Lightness refers to the amount of white or black in a color and is defined in percentages
from 100% (totally white) to 0% (totally black). Fifty percent lightness is the pure hue.
Use the Lightness Shift slider in the Hue Map dialog box to see how changes in lightness
affect an image.

Using Color in Image

Image provides these tools for selecting and applying colors:

. Color Picker
e Color Palette
e Color Probe

. Color Swatch

Color Picker

The Image Color Picker lets you use any of the color models when selecting a color.

Color Ficker
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You access the Color Picker dialog box by double-clicking a color sample in either the
Color Swatch or the Color Palette.

You can select a color in the Color Picker by pointing to it with the mouse or by entering
values for the specific components of one or more models.

All of the color models are active at the same time. You can work with them
simultaneously; if you change a value in one model, the corresponding values change in all
other models. Image also displays the RGB hex value for any color you want to use on a
Web page.

You can click the Color Probe tool in the dialog box to “probe” any image on screen for
exact colors. In addition, you can use the Color Probe tool to probe Web pages for
exact colors.

To do this, open the Web page you want to probe in your default VWeb browser. Reduce
the Image window enough so you can see the Web page and the Color Picker dialog box
at the same time. Click the Color Probe tool in the dialog box and probe the Web page.
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Color Palette

The Color Palette is a collection of colors grouped together for easy access. Image
comes with many different palettes. You can also create your own. The default palette
contains many of the common colors such as red, green, blue, cyan, magenta, yellow,
black, and white.

The Color Palette contains two menus: File and Edit. To access these menus, click the
Palette Options button in the dialog box. The commands in the File menu let you
choose another palette to open, save the current palette, merge the current palette
with another, and reset the current palette to the way it was the last time it was saved.
The Edit menu lets you perform various functions on the current palette, such as add or
delete a color, label a color, or fill the palette with a range of colors.

Color Probe and Color Swvatch Tool

The Color Probe tool lets you set the active color in the Color Swatch by choosing a
. color from an image. The Color Probe tool is useful when you want to select colors that
exactly match those in the image.
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The Color Swatch displays two colors: the active color (in front) and the alternate color

n (in back). You can switch between the active color and the alternate color by clicking the
alternate color in the Color Swatch. To change the active color, either click a color in the
Color Palette or use the Color Probe tool.
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Underganding Color Correction

For many different reasons, the colors in a photograph may not be the ones you want.
Perhaps the lighting was incorrect when the picture was taken, or maybe there was a
problem during the development of the photograph. Many old photographs develop an
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undesirable green hue as they age. Whatever the problem, Image can correct it.
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Too flat (needs contrast) Too light (needs darkening)

Has a color cast Needs tonal adjustment

Apply posterization Apply threshold to create special effect
to create special effect
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To correct an image with color problems, you must first decide what is wrong with the
image and then decide which Image feature to use to correct the problem.

Using the example of a photograph that is too green, you could remove some green
color from the image. However, you could also add a contrasting color (magenta) to
neutralize the excessive green. Color channels are useful when changing a primary color
throughout the image.

Using Color Channels

Many Image dialog boxes, such as the Modify Color Maps dialog box and the Color
Balance dialog box, offer color channel options. A color channel is an information layer of
a color model. The RGB model has three channels: red, green, and blue. The CMYK
model channels are cyan, yellow, magenta, and black (K). The HSL model channels are
hue, saturation, and lightness.

Image lets you selectively work on each channel separately or you can use the Master
channel to affect all channels equally. To use a color channel, decide which color channel
you want to use, select the channel from the list box, and adjust the color until it is
correct. You can also split channels into separate images, edit each image individually, and
recombine the channels using the Channels command on the Image menu.
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Using the Correct Feature

It's sometimes difficult to know which Image feature to use to correct a color problem.
Many features seem to perform the same function. For example, you can reduce a
specific color in an image by using either the Modify Color Maps command or the Color

Balance command.

Generally, use the Modify Color Maps command if you want to change many attributes
of an image at the same time, such as brightness and color balance. If you want to change
just one attribute in an image, use a command other than the Modify Color Maps
command, such as the Color Balance command.
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Working with Masks

What Isa Mask?

A mask is a border used to set off an area for changes or protection from
changes. Masks also mark an area for copying or cutting to the Windows
Clipboard or a named clipboard.

The Mask tools in Image are modeled after graphic design and
photographic design tools. For example, an icon used for several of the
Mask tools is a razor knife, a tool commonly used when manually creating
cardboard or film masks.

A mask can be rectangular, elliptical, freehand-drawn, or painted. You can
use the Smart Mask tool to trace the edges of obviously visible objects.
After you create a mask, you can change its size, its shape, or both.
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A mask is marked with a black and white marquee on a color image, and
green and red on a grayscale image. You can hide the mask. Hiding a mask
does not change any property or characteristic of the mask. A hidden mask
can easily be shown on the image again.

You can draw multiple masks on a single image. The masks can be separate
or overlapping. A new mask overlapping an existing mask can:

*  Add to the area of the existing mask.
®  Subtract from the area of the existing mask.

* Add to the area where the mask doesn’t exist and subtract from the area where
the masks overlap.

e
o

To stop drawing a mask, press ESC before you release the mouse button.

You also can convert masked areas into Image objects. See the section “Creating
Objects” on page 62 for more information.

Adding to the Area of a Mask

An additive mask lets you create a new mask or add to an existing masked area.

Working with Masks 69




IGrafx

SYSTEM Home Index Previous Page Next Page

The Additive mode button controls what is included in the mask. For example, if you do
not paint enough, you can add to the masked area using the Additive mode button in the
ribbon. This way, you can get exactly what you want in the masked area.

Subtracting from the Area of a Mask

A subtractive mask lets you remove portions of an existing masked area

The Subtractive mode button controls what is included in the mask. For example, if you
paint too much, you can subtract the unwanted area from the mask using the Subtractive

mode button in the ribbon. This way, you can get exactly what you want in the masked
area.
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Adding an Inverse Mask

An inverse mask is special in that it adds to the area of existing masks where a mask
doesn't exist, but subtracts from them where they overlap.

’~ Masked areas

—— Unmasked area

The Inverse mode button lets you choose the inverse mode to add to the area of

existing masks where a mask does not exist, but subtract from existing masks where they
overlap.

Creating Freehand Masks

Image lets you draw masks using several methods to create a freehand mask: Freehand,
AutoMask, and Point Edit. The Freehand method is the simplest. You trace the outline of
the area you want to mask. When creating a freehand mask, you can draw the mask with
either line segments or Bézier curves.

Using AutoMask, Image enhances the freehand method by automatically finely tracing
from point to point along a rough path you create. The tracing is drawn between
contrasting colors or by variations in HSL (Hue, Saturation, Lightness).

Point Edit lets you adjust the points as a mask is being created. You can use the Point Edit
method to edit points as you are creating a mask. You may want to use this method if
you have placed a point and are not happy with its placement.
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Painting on a Mask

You can paint a mask on an image using the Paint On Mask tool in the Mask tool set. By
painting directly on the image, you can create irregularly-shaped masks using the brush

size and shape you want.

& | rl@mm ||

Use the Additive and Subtractive mode buttons to control what is included in the mask.
For example, if you paint too much, you can subtract the unwanted area from the mask
using the Subtractive mode button in the ribbon. This way, you can get exactly what you

want in the masked area.

Set options for painting on a mask in the Paint On list box on the ribbon. Choose Image
Mask to paint a mask directly on the image. Choose Object Alpha to paint on the
object’s alpha channel. This lets you change the characteristics of the whole object or
parts of it. For example, select an object and choose Object Alpha in the Paint on Mask
list box. Choose the Subtractive mode to paint away part of the object. Choose the
Additive mode to add part of the object back.

Smart Masking

The Smart Mask tool draws a mask automatically based on color. You choose the range

of colors to be masked by pointing the cursor to an area of the image you want masked
and clicking. Smart Mask senses color breaks within the image and masks between them.

The Smart Mask tool is most effective when the contrast or color break is sharp at the
edge of an area to be masked. For example, the Smart Mask tool is useful for masking
black letters when they are displayed on a white background.
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Use the Smart Mask tool ribbon to set masking options.

As with other masking tools, you can set the mode to Additive (to add to the mask) or
Subtractive (to subtract from the mask).

You can set the Wand Range to determine sensitivity to color differences. As you
increase the Wand Range percentage, the area of color included in the mask increases.
For example, a 100% setting masks everything in the image; 0% masks a single color. If you
choose a 10% setting, the mask surrounds colors that are within 10% of each other (for
example, yellow plus or minus 10%).

You can choose the color model to be used in determining the mask. The default is
Normal (RGB) if the image is an RGB image, and CMYK if the image is a CMYK image. In
some cases where most hues in the image are similar but there is a wide range of
lightness and darkness, you might want to use the HSL (Hue, Saturation, Lightness)
model.

Normal (RGB) HSL
T/
—Tip

The Color Model option is not available when the active image is grayscale.
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Set the Wand Fade to create smooth edges on masks as the mask is drawn. As you
increase the Wand Fade percentage, the edges of the mask become softer. As you
decrease the Wand Fade percentage, the edges of the mask become more defined.

Click the Similar button to mask similar colors throughout the image after you've created
the first mask.

You also can use the Expand button in the ribbon to increase the size of the mask by a
percentage.

Using the Chroma Mask Command

The Chroma Mask command on the Mask menu lets you easily create a mask for
dropping out color. For example, if an image has a neutral background (blue, gray, green),
you can use the Chroma Mask command to draw a mask around the background, and
easily replace the background with a texture.

The Fade option in the Chroma Mask dialog box lets you set the Fade percentage. As
you increase the Fade percentage, the edges of the mask become softer. As you
decrease the Fade percentage, the edges of the mask become more defined.
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Creating a Mask from an Object

The Create Mask From Object command on the Mask menu lets you create a mask
from a selected object or group of objects. It can be especially useful when you want to

create a text mask, as shown.
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Smoothing a Mask

The Mask Smoother command on the Mask menu lets you smooth rough edges of
masks.

Before After

Before After
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Removing Holes in a Mask

The Remove Holes command on the Mask menu lets you remove holes from the inside
of masks. For example, the Smart Mask tool may leave part of the image inside a mask
unmasked. Use the Remove Holes command to include the areas inside the mask.

Sroking a Mask

The Stroke Mask command on the Mask menu draws a border outline under a mask.
You can use this command to add any number of special effects, such as adding a neon
border to a masked part of the image.

NEONATIEXT}

The feather amount is set from the current Retouch tool ribbon settings, which lets you
set the smoothing transition between the line and surrounding image. You define the
feather as a percent of the drawing tip size. Feathering applies to both sides of the line.
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Using Ruby Overlay

The Ruby Overlay button simulates the thin plastic sheets used to cut overlays on
artwork.

Click the Ruby Overlay button on the Image Tools toolbar to display the overlay on a
base image. The color of the overlay is red by default. You can change the color with the
Mask/Ruby Overlay Color option on the Display tab of the Options dialog box.

The color of the Ruby Overlay shows the areas of an image not masked. If you have a
complex mask, the Ruby Overlay makes it easier to see what is masked and what is not.

Ruhy Overiay

When working with the mask channel, you can see how your mask fits on the image by
turning on the ruby overlay. With the ruby overlay on, you can make sure the mask you
are creating matches up with the image.

W orking with the Mask Channel

Click the Mask Channel button in the Image Tools toolbar to display the mask channel.
The Mask Channel contains a grayscale image of any mask you create with the Mask tools
from the Main toolbar. You can work directly on the mask channel and edit the mask
directly.

With the Mask Channel displayed, you can use any of the toolbar tools, plus most of the
commands in the menus to create and manipulate a mask.
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For example, you can paste images into the Mask Channel and use any of the Mask
Transform tool options to manipulate the image.

When working with the Mask Channel, you cannot see the base image unless you click
the Ruby Overlay button in the status toolbar to turn it on.

Whatever you draw or place into the Mask Channel will become a mask on the image.
For example, if you were to fill the Mask Channel with a brick texture, the brick texture
will be a brick texture mask on the image.

Saving and Loading Masks

Image lets you save masks and load them at a later time. You may want to save a mask if
it is fairly complex; you can save time by using it later. The mask retains its original size and
location. You can find both of these commands on the Mask menu.

Transforming a Masked Area

Using the Mask Transform tool, you can copy or move a mask or the mask and the image
inside the mask. When you use the Mask Transform tool, you can click on the image to

choose an entire masked area, or draw a bounding box with the Selector tool to select a
portion of the masked area to transform. Image places a transform box around the
masked area.
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You can perform several operations using the Mask Transform tool, including:

®*  Moving a mask or a masked image.

*  Rotating a mask or a masked image.
*  Resizing a mask or a masked image.
*  Flipping a mask or masked area.

*  Copying a mask or a masked image.

When you have completed an operation, double-click the transform box (or image), or
press ENTER to release the Mask Transform tool.

I.(/
-

If you want to stop the transformation before it is completed, press ESC.

When you transform a masked image, it automatically changes into a floating object if the
Allow Floating Objects option is on and Transform Mode is set to Move Image or Copy
Image. See the chapter “Working with Objects” starting on page 6! for information
about manipulation of floating objects.

Using the Mask Point Editing Tool

Image lets you edit an existing mask to change its shape point by point. You can edit
points as line segments or Bézier curves, move existing points, add points, and remove

points to redraw the mask any way you want.

To select multiple points for moving, draw a bounding box around the points. To move
multiple points, click the left mouse button, then the right mouse button, and drag the
points. To select multiple points for deleting, draw a bounding box around the points.
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Loading and Saving Shapes

Image lets you load and save EPS shapes (paths) in Al (Adobe lllustrator) format using the
Mask and Draw tools. For more information on loading and saving shapes, see the Image
on-line help system. Search for Loading shapes and Saving shapes.

Undoing a Masking Action

The Undo command on the Mask menu is used to reverse or undo actions taken in
creating or modifying masks. The Undo command varies according to the action
previously taken. For example, if you used the Smart Mask tool, the Undo command
reads “Undo Smart Mask.” If you used the Invert Mask command in the Mask menu, the
Undo command reads “Undo Invert Mask.”

—Tip

If a change cannot be reversed, the Undo command is unavailable.

Masking an Entire Image

The Mask All command on the Mask menu creates a mask around your entire image.
This is a simple shortcut to mask off an image rather than doing it manually.

Removing a Mask

When you have finished editing a masked area, you can remove, or deselect, the mask
using the Remove Mask command on the Mask menu. This lets you draw another mask
to edit another portion of the image.

Removing a mask is not the same as hiding a mask.
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Resizing a Mask

The Size Mask command on the Mask menu lets you resize a mask by changing the
mask's width and height. You can choose the number of pixels by which you want to
grow or shrink the mask. Image lets you change the Width and Height values
independent of each other.

Inverting a Mask

After a mask has been drawn, you can invert it (reverse it) using the Invert Mask

command on the Mask menu. Inverting a mask removes the mask from the area inside
the border and masks the area outside the border. You can make various changes either
to the masked or to the unmasked area. If you want the changes to apply to the
unmasked area, invert the mask before making the changes.

Original masked area Not masked ~ Not masked Masked area dafter inverting

Feathering a Mask

Images in masked areas often present sharp edges that, when moved or copied, easily
identify them as added objects in an image. The Feather Mask command on the Mask
menu lets you feather the edges of masks so that, when you move or copy the images,
they blend smoothly into the surrounding base image.
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You can choose the number of pixels to be used so that you control the amount of
feathering. You also control the direction of the feathering: outside, center, or inside, and
whether the edge should be hard, normal, or soft.

Hiding a Mask

The Hide/Show Mask command on the Mask menu keeps all masks in place but hides or
shows the mask borders. The mask border consists of a black and white animated line
(red and green in grayscale images) denoting the edges of the mask. If the mask is
blocking a detailed area of the image, you may want to hide it so you can better view any
changes you make to the masked area.

Hiding a mask does not change any property or characteristic of the mask. A hidden
mask can easily be shown on the image again.
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Working with Objects

What Isan Object?

An object is an image that floats on the base image. For example, think of a
base image as a pool and an object as a raft that floats on the pool. Usually
an object is an image copied from another image file in Image or from
another Windows application. An object can also be text that you type on
the base image. An object is outlined using a black and cyan marquee
(similar to that used to define masks).

Base image Object
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Objects can be manipulated in various ways to incorporate them into the
base image. They include copying, adding, moving, and deleting the object
from the base image. Any Image command that can be used to edit the
base image can be used to edit an object, including drawing masks,
retouching, and applying special effects.
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Creating Objects

Objects can be created in four ways:

® By pasting onto an existing base image.
* By transforming a copy or moving a masked section on a base image.
* By using the Create Object from Mask command.

* By typing text onto an existing base image.

Creating an Object by Pagting

You can create an object in Image by pasting a copy of an image from the Windows
Clipboard or the ClipboardBrowser. The image can be copied or cut from your current
image, from a different Image | image, or from Windows applications with a compatible
graphics format.

f

Note

You cannot create an object in Image by pasting text. Only images can be pasted as

objects.
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SYSTEWM

When you create an object by pasting, Image places a transformation box around the
newly created object, letting you use any of the functions of the Mask Transform ribbon.
See the section “Transforming a Masked Area” on page 55 for more information.

Double-clicking an object with a transform box around it or pressing Enter releases the
object from the Transform tool and draws a black and cyan marquee around the object.
This marquee defines the outer edges of the object.

Creating an Object by Transforming or Moving a Masked Area

You can create an object on a base image by masking an area of the image and either
transforming or moving the masked area. You can also use the Create Object from Mask
command on the Object menu to create an object from a masked area.
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When you create an object by transforming or moving a masked area, Image places a
transformation box around the newly created object, letting you use any of the options
of the Mask Transform ribbon. See the section “Transforming a Masked Area” on page 55
for more information.

Double-clicking the object or pressing ENTER releases the object from the Transform
tool and draws a black and cyan marquee around the object. The marquee defines the
outer edges of the object.

Creating an Object by Typing Text

You can create an object on the base image by using the Image Text tool and typing text
directly on the base image.

lc,/
&

You cannot create an object in Image by pasting text from the Windows Clipboard.
Text objects can be created only by typing.

Double-clicking the newly typed text changes the text into an object bound by a black
and cyan marquee.

Saving an Image FHle with Objects

You can save files containing objects in two ways:

*  Using PPF or PP5 file format (maintains floating objects and their properties in the
file).

*  Using other file formats (floating objects are not maintained; they are combined
with the base image when saved).
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Object Manager

All objects that have been created on a base image are listed in an Object List window
that floats on the image window. You use the Object Manager command on the View
menu to show the Object Manager.

Object Manager ] x|
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The Object Manager contains small image buttons for selecting or deselecting each
object. An object that is selected appears with a highlighted background.

You can use the Object Manager to hide, group, delete and move objects forward or
backward (in layers) on top of the base image. You can also crop objects and edit their
alpha channels.

Slecting and Deselecting Objects

To select an object floating on the base image, you can click the object in the Object
Manager window. You can also click the object on the base image. Selected objects show
a highlighted background in the Object Manager regardless of the selection method used.
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To deselect an object, you can click the highlighted object in the Object Manager
window.

To select multiple objects, press SHIFT and click the objects in the Object Manager
window.

Showing and Hiding Objects

Image lets you temporarily hide an object from floating over the base image. Hidden
objects do not appear on the base image. They cannot be selected for additional
operations within the Object Manager window while they are hidden.

Click the Object Shown button in the Object Manager window to hide the object.

@

Click the Object Hidden button in the Object Manager window to show the object.

0

Locking and Unlocking Objects

Image lets you lock and unlock an object on the base image. Locking an object prevents
any inadvertent editing of the object. Locked objects cannot be moved, deleted, or cut.

Click the Object Unlocked button in the Object Manager window to lock an object. You
can also use the Lock command on the Arrange submenu of the Object menu.

Click the Object Locked button in the Object Manager window to unlock an object. You
can also use the Unlock command on the Arrange submenu of the Object menu.
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Grouping and Ungrouping Objects

Image lets you group two or more objects to maintain their relative order. VWhen you
group objects, they can be manipulated as if they were a single object. Grouped objects
can be ungrouped.

{

Note

Do not confuse grouping objects with combining objects. When you combine objects,

they become a single, inseparable object.

To group multiple objects, press SHIFT and click the objects in the Object Manager
window you want to group, then click the Group button. You can also use the Group
command on the Arrange submenu of the Object menu.

To ungroup multiple objects, click the group of objects, and click the Group button. You
can also use the Ungroup command on the Arrange submenu of the Object menu.

Deleting Objects

You can use the Object Manager to delete a selected object or a group of objects.

To delete an object, click the object you want to delete, and click the Delete button. You
can also use the Delete Objects command on the Object menu.
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Cropping Objects

Image lets you crop a selected object using the Object Manager.

To crop an object, select the object you want to crop, then click the Crop button in the
Object Manager window, or use the Crop command on the Object menu. Click where
you want to start the cropping rectangle. Press the right mouse button to move the

rectangle while you are drawing it. When the rectangle is the size and location you want,

release the left mouse button to crop the object.

Editing an Object’s Alpha Channel

The alpha channel contains a full color image of any object on the base image. You can
work directly on the alpha channel and edit the object directly.

With the alpha channel displayed, you can use any of the toolbar tools, plus most of the
commands on the menus to create and manipulate an object.

Whatever you draw or place into the alpha channel will become a mask on the object.
For example, if you were to fill the alpha channel with a brick texture, the brick texture
will be a brick texture cutout on the object.

To edit an object's alpha channel, click the Edit Object Alpha button on the Object
Manager window, or use the Edit Object Alpha command on the Object menu.
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Changing the Object Order

The objects in the Object Manager are shown in the reverse order in which they were
created. The newest objects are on top of the list and the oldest objects are at the
bottom of the list. Image lets you change the order of the objects so overlapping objects
can be properly layered to create the image you want.

Objects at the top of the list of the Object Manager window are in front; objects at the
bottom of the list are in back. It may be necessary to use the scroll bar to see all the
objects on the base image.

/.(/
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To move an object to the front or back layer, press SHIFT while clicking the Bring
Forward or Send Backward buttons.

There are four methods for changing the order of objects:

®  Using the Bring Forward and Send Backward buttons on the Object Manager

window.
*  Using the Order command on the Object menu.
*  Using the mouse to drag the object(s) up and down the Object Manager window.

®  Using the CTRL+SHIFT+ARROW keys to move the object(s) up and down the
Object Manager window.

Moving an Object

Image lets you move a floating object on a base image with two methods:

*  Using the mouse.

*  Using SHIFT+ARROW keys.
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Transforming Objects

Image lets you transform objects using the Selector Transform tool options. These
options let you change the size and shape of the selected object by dragging the handles
on the transform box or by dragging the handles on the rotation tool.

You can choose a transformation mode from the Selector Transform tool ribbon. There
are four transformation modes:

* Scale
*  Skew
*  Perspective

. Distort

In addition, you can rotate and flip the selected object.
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The following are examples of a transformed object.
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Skew Distort

Original
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Aligning Objects

Image lets you easily align objects on a base image using the Align command on the
Object menu. You can align objects by left, right, middle, center, top, or bottom. You can
position the aligned objects on the left of the base image, on its right, in the middle,

centered on the base image, at the top of the base image, or at the bottom of the base
image.

7Y

Align left Align top
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Changing Object Transparency and Merge Modes

You can change an object's transparency and use merge modes to control color
relationships between objects using the options in the Selector tool ribbon.

The Transparency area on the ribbon lets you set the degree to which you can see
through an object to the base image below. You set the value from O to 99. A setting of
0 means nothing shows through, and a setting of 99 means almost everything shows
through.

it
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The Merge Mode box on the ribbon lets you choose options that define the way colors
in an object relate to the colors in the base image and any overlapping objects. Merge
modes always operate within the boundaries of other options, such as transparency.
Merge modes include:

*  Normal to replace the existing color
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*  Additive to mix colors according to the additive (RGB) color model

*  Subtractive to mix colors according to the subtractive (CMYK) color model

-

¢ If Lighter to add color if the object color is lighter than the existing color
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*  |f Darker to add color if the object color is darker than the existing color

-

*  Filter to combine Additive and Multiply to create a filtered effect

e Multiply to multiply the value of the image and the object colors
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¢ Difference to subtract the value of the object from the value of the existing color

to obtain a new color

*  Texturize to use the object as a texture surface on which the image is painted

*  Colorto replace the hue and saturation of an image with the hue and saturation of
the object
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*  Hue to replace the hue of the image color with the hue of the object

®  Saturation to replace the saturation of the image color with the saturation of the
object

*  Luminance to replace the lightness value of the image color with the lightness value
of the object
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* Red to replace the red component of the image color with the red component of
the object color

AT

*  Green to replace the green component of the image color with the green
component of the object color

®  Blue to replace the blue component of the image color with the blue component
of the object color
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*  Cyanto replace the cyan component of the image color with the cyan component
of the object (image must be CMYK)

*  Magenta to replace the magenta component of the image color with the magenta
component of the object (image must be CMYK)

* Yellow to replace the yellow component of the image color with the yellow
component of the object color (image must be CMYK)
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*  Black to replace the black component of the image color with the black
component of the object color (image must be CMYK)
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Hiding Object Marquees

Image lets you hide the marquees for objects floating on a base image by using the Hide
Marquee command on the Object menu. Hiding a marquee does not change any
property or characteristic of the object. A hidden marquee can easily be shown on the
base image again using the Show Marquee command on the Object menu.

Feathering Objects

Objects often present sharp edges that easily identify them as added objects in an image.
Image lets you feather the edges of floating objects so that they blend smoothly into the
surrounding base image using the Feather Object command on the Object menu. You
can choose the number of pixels to be used so that you control the amount of
feathering. You also control whether the edge should be hard, normal, or soft.

R
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Merging Objects with Masks

The Merge Mask command on the Object menu is a powerful feature that makes a
merged object take on the characteristics of the mask. For example, if a gradient is on
the mask channel and you merge an object with the mask, the object will gradually blend,
as does the gradient.

For more information on the mask channel, see the section “Working with the Mask
Channel” on page 54.

After you merge an object with a mask, you can still select, move, and manipulate the
merged object, which retains the properties of the mask.

To use this command, you must choose both the Allow Floating Objects and the Allow
Masks on Floating Objects options in the Preferences dialog box.

Object on image - Gradient mask on mask channel

Mask merged with object -
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Combining Objects

The Combine command on the Object menu opens a submenu that lets you choose
one of three commands.

*  Objects Together
*  All Objects With Base
*  Selected Objects With Base

The Objects Together command combines all selected objects with each other, but not
with the base image. You can select, move, and manipulate the combined objects
together on top of the base image.

The All Objects With Base command combines all objects on the image with the base
image. The Selected Objects With Base command combines only selected objects with
the base image. When floating objects are combined with the base image, the objects
become a permanent part of the image and lose their status as separate objects. You can
no longer select, move, or manipulate objects combined with the base image. You can
undo a combined object immediately after a combine with the Undo command, or use
the Command Center to undo a combine.

Changing the Postion of an Object

You can change the position of an object precisely with the Position command on the
Object menu. You may want to move an object to an exact location on an image. You
can do so by specifying the X and Y position of the upper left corner of the object in the
Object Position dialog box.
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Rotating an Object

Occasionally you have an object you want to rotate or turn upside down (flip). Image lets
you easily rotate an object using the Rotate command on the Object menu. You can
rotate the object clockwise or counterclockwise by 90 degrees or you can rotate it by
I80 degrees. You also can rotate an object by an arbitrary amount and direction.

Reszing an Object

Use the Size command on the Object menu to resize and scale an object to suit your
needs without deleting any portion of the object. You can increase or decrease the size
of an object by specifying the height, width, or the percentage you want to change the
object.

Image, by default, maintains the aspect ratio for an image. As you change either the width
or the height, the size of the other changes proportionally to prevent distortions to the
aspect ratio.

The Use SmartSizing option specifies that Image is to maintain the detail of an object
when you change the size of the object. SmartSizing requires more image processing
time, and may blur the object slightly.
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Enhancing Images

Creating Lighting Efects

Image’s Light Studio lets you apply special lighting effects to an RGB or
grayscale image. You can choose from four different light sources
(Directional, Flood, Spot, and Omni), and three different light modes
(Normal, Embossed, and Special Effects).
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You can add numerous lights to an image and assign different properties to
each light for a myriad of lighting effects. Use your mouse to position lights

anywhere in the preview area for the right effect. You can delete lights, and
even duplicate lights and their associated values. You can also add bumping

to an image to produce three dimensional-looking images.

You can choose from one of Image's predefined light styles. You can also save your own
styles for use in other images. Image remembers the last light style used, and defaults to
this style when you open the Light Studio dialog box.

The Light Sudio Dialog Box

To open the Light Studio, click Light Studio on the Effects menu.

This dialog box has three tabs: Lighting, Bumping, and Presets. The preview area remains
constant regardless of the tab in which you are working,
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The Lighting tab lets you apply special lighting effects to an RGB or grayscale image. The
Bumping tab lets you create bump maps which add depth to a flat image. The Presets tab
lets you choose one of Image's predefined light styles, or save your own style for use in
other images.

The preview area. The currently selected

Click this button Floodlight icon light source icon is highlighted blue.

to add another fight

Light Studio

Click this button
to delete a light

Omni icon
Spot icon
Focus point icon
Directional icon
Normal mode
Embossed mode

Special Effects mode
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Each of the four light source types (Directional, Flood, Spot and Omni) have a
corresponding icon that displays in the preview area. The currently selected light source
icon is highlighted blue. You can use the cursor to move these light source icons
anywhere in the preview area.

f

Note

See the section “Choosing a Light Source’ on page 88 for more information about light
source types.

The Flood and Spot light sources have an associated focus point (a red and black
bullseye) you can move in the preview area with your cursor. The focus point is where
the light source is pointing.

Preview Area Shortcuts

*  To duplicate a light and its values, CTRL-drag the light in the preview area.

* To move alight and its focus point together, SHIFT-drag the light in the preview
area.

*  To duplicate a light and its values, and move the light and its focus point,
CTRL+SHIFT-drag the light in the preview area.

*  To move the selected light's focus point, right-click in the preview area to where
you want to move the focus point.
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Choosing a Light Source

You can choose from four different light sources.

Directional

Directional shines light like the sun. The source is so far away, the light appears to have no

single source; it only has a direction from where the light is shining. It always points
toward the center of the image.
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Hood

Flood shines just like a floodlight. You can focus the light on a specific point, and choose
the light's position. The closer you bring the light to an image’s surface, the tighter the
focal point of the light.

Joot

Spot works like a spotlight. There is a constant stream of light across the ellipse, but the
light diffuses at the edges. You can change the focal point of the spotlight.
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Omni

Omni shines light in all directions, like a lightbulb. There is no focal point.

? Note

S
The Directional light source moves light rays in the same direction. The Flood, Spot, and

Omni lights shine rays in all directions.

Choosing a Light Mode

You can choose from three different light modes.
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Normal

This mode works like everyday lights. Increasing the intensity of the light (positive values)
adds overall brightness to an image. Decreasing the intensity of the light (negative values)
sucks light out of an image, making it darker. For example, if your light is blue and you
decrease the intensity, Light Studio pulls blues out of the image. If you increase the
intensity, the image appears to have more blues.
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Embossed

This mode uses lighting effects to emboss the image. You must select a bump map
- source (Gray, Mask, Red, Green, Blue, Hue, Saturation, or Luminance) if you use this
mode. Decreasing the intensity of the light (negative values) creates a negative emboss.
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Soecia Hfects

he This mode creates special lighting effects. You must select a bump map source (Gray,
Mask, Red, Green, Blue, Hue, Saturation, or Luminance) if you use this mode. For

example, if you decrease the intensity of light (negative values) with a gloss finish in this
mode, Light Studio applies a “liquid metal” or “shrink wrap" effect.

Adjudgting a Light’s Values

You can adjust a light source's values to customize lighting effects:
Intensity

*  Alight's intensity is similar to a dimmer switch on a household light. As you
increase intensity, you increase brightness. As you decrease intensity, you turn
down the light source. Light Studio also lets you add negative intensity (negative
values), decreasing light until an image is black (-100).

Aperture

*  The aperture sets the size of the opening through which the light shines. You can
only change the aperture of Floods and Spots. The smaller the value, the smaller
the opening through which light can escape, and the more focused the light.
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Ambient Light

*  This is the surrounding, natural light in an image, such as sunlight or light from a
fluorescent light. A value of O removes the ambient light source.

Ambient Color

*  Click the color swatch to change the color of the ambient light. Image opens the
Color Picker dialog box.

Exposure

*  Exposure works exactly like in photography. Overexposing, or increasing the value,
increases the light, creating a washed-out image. Underexposing, or decreasing the
value, darkens the light.

Gloss Finish Lighting

*  Check this box if you want a gloss finish on your image, just like the surface of
photographic paper. If you leave this box unchecked, the image has a matte finish.
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Level

*  You can only adjust this value if you have checked the Gloss Finish Lighting box.
This determines how shiny the surface of an image is.

Light Absorbence

*  You can only adjust this value if you have checked the Gloss Finish Lighting box.
Increase the value to make the surface of the image absorb more light. The more
light the surface absorbs, the less shiny the surface is.

Light Color

*  Click the color swatch to change the color of the selected light. Image opens the
Color Picker dialog box.

Light Distance

*  You can adjust how far the selected light is from the image. Decreasing the value
brings the light closer to the image. Increasing the value moves the light further
away from the image.

To use the Light Sudio
1  On the Effects menu, click Light Studio.
2 In the Light Source Type box, select a source.
IT 3 Choose the light mode (Normal, Embossed, Special Effects).
4 Move the selected light in the preview area until it is in the proper position.
5 If you are using a Flood or Spot light, you can also move the light's focus point in

the preview area.

(]

Set the light's values.

7 Click Preview to test the light on the image.
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8 Ifthe test is acceptable, click OK.

To add alight

*  Click the Add Light button to the left of the preview area in the Light Studio dialog
L.
box.

To delete alight

*  Click the Delete Light button to the left of the preview area in the Light Studio
K dialog box.

To save alight style

1  On the Effects menu, click Light Studio.

2 Create the light style.

j?z Note

See the section "“To use the Light Studio” on page 93 for more information
about creating light styles.

Click the Presets tab.
Click Save.
In the Enter Name box, type a style name.

Click OK.

N o o b~ W

Click OK in the Light Studio dialog box.
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To delete alight style

On the Effects menu, click Light Studio.
Click the Presets tab.

Highlight the style you want to delete.
Click Delete.

A W N P
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Bumping an Image
Bumping, or bump mapping, is a means of adding depth to a flat image. In essence, you

are turning a two-dimensional image into a three-dimensional image.

You choose which information in an image you want “bumped.” The first image below is
not bumped. The second image has been bumped.

Think of bumping as adding hills to an image. Light Studio lets you control the height of
the bumps. As you increase the value of the bump, the hills turn into mountains. You can
invert the bump map to turn “mountains” into “valleys.”

You can also choose the color that is reflected off the highlights of the bump for special
lighting effects. You select the reflective color with the Color Picker.

?

RS Note

Bump maps are created by using a range of 256 levels of gray.
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Choosing a Bump Map Source

You can choose from eight bump map sources in Light Studio. Each source affects the
image in a different way:

Gray
*  All the information in the image is used to create the bump map.
Mask

*  You can choose to use the information inside the mask channel to create the
bump map. For example, if you paste an object into the mask channel of an image,
and then bump the mask channel, you get an image similar to the one below.

None

*  No bump map is created.
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Red, Green, Blue, Hue, Saturation, Luminance

*  Only the selected information (for example, Red, Hue, etc.) in the image is used to
create the bump map.

Choosing an External Bump Map Source

You can add a secondary bump map to an image to increase the three-dimensional look.
This is similar to a canvas on which an artist paints. The canvas has a texture which you
can see through the painting.

You can use one of Image's default textures, or you can add your own texture.

You can tile the texture, although if the texture is not tileable you will see seams. You can
also center the texture on the image or stretch the texture on the image. If you stretch
the texture, Light Studio shrinks and grows the texture to fit the entire image. This may
cause the texture to distort.

You can also blend the external bump map source with the image bump map source. A
value of O applies only your image bump map source. A value of 100 applies only your
external bump map source.

To bump an image using a default bump map

On the Effects menu, click Light Studio.

Click the Bumping tab.

In the Bump Map Source box, select a source.
Set the bump map’s values.

Click Preview to test the bump map on the image.

o o~ W DN P

If the test is acceptable, click OK.
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To bump an image using an external bump map

On the Effects menu, click Light Studio.

Click the Bumping tab.

In the Bump Map Source box, select a source.
Click Use External Bump Map Source.

Click the Bump Map Source button.

Select a texture.
Choose to tile, center, or stretch the texture on the image.

Set the bump map’s values.

© 00 N o o b~ wWw N -

Click Preview to test the bump map on the image.

10 If the test is acceptable, click OK.

To add atexture to be used as an externa bump map

On the Effects menu, click Light Studio.
Click the Bumping tab.
Click Use External Bump Map Source.

Click the Bump Map Source button.

Click Add. The Open dialog box opens.

Select the texture you want to add and click OK.

~N o o~ W N P

Enter a name for the new texture and click OK.
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To delete atexture used as an external bump map

On the Effects menu, click Light Studio.
Click the Bumping tab.
Click Use External Bump Map Source.

Click the Bump Map Source button.

Select the texture you want to delete.

o g b~ W N P

Click Delete.
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Creating Lens Hare Hfects

The Lens Flare command on the Effects menu produces refraction patterns that simulate
light reflections in an image—Ilens flares, in other words. Since this effect simulates light
striking a camera lens, the resulting flare is refracted into a series of smaller circles moving
away from the flare point.

You can load one of Image's predefined lens flares, or use the Lens Flare dialog box
controls to create your own lens flare. You can also save any flares you create for use in
other images.

With this command, you can create numerous effects, from a traditional lens flare to
sunlight glinting off a building to producing nebulas and galaxies in outer space.

? Note

B
You can create lens flares on RGB and CMYK images only.
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The Lens Hare Dialog Box

The Lens Flare dialog box lets you apply lens flare lighting effects to an RGB or CMYK
image. There are two tabs in the dialog box. The Flare tab lets you change the values of
the flare. The Rays tab lets you change the values of any rays emanating from the flare.

Lens Flare [Z]x]

Click ta Position Lens Flare. Flares | Rays |

i~ General Flare Properties
Size
—_—
Brightness

Ealloff
—_—————
Flare Color:

Halo

3
]
|
Size — Iﬂ
[ =
==
[
= 3

Brightness

Aspect Ratio [ﬂ Halo Color:
3

i~ Reflection Tail

Size

Presets _
|5I]-3I]EImm Zoom j Erightness
—_——
Delete I&I
Cocel_|

Set the center of the flare by clicking in the preview area. Image remembers the last lens
flare used, and defaults to this style when you open the Lens Flare dialog box.

Adjusting the Hare's Values

You can adjust a flare’s values to customize lens flares:
Aspect Ratio

*  The aspect ratio is the ratio of one dimension to another. In this case, the ratio is
between the width and the height of the flare. A value from 0-99 decreases the
width of the flare while increasing the height. A value from 101-200 increases the
width of the flare while decreasing the height. A value of 100 sets the flare's width
and height equally.
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General Hare Properties

Size

* Increase the value to make the flare larger. Regardless of the size of the flare, the
reflection tail (the series of smaller circles moving away from the flare point)
remains the same size and in the same position.

Brightness
*  Increase the value to brighten the flare.

Falloff

+  Falloff is a decline in the quantity or quality of light intensity. This control lets you
determine the dispersion of light from the flare throughout the image. Increase the
value to constrain the light to the center of the flare.

Flare Color

*  Click the Color Swatch to change the color of the flare. Image opens the Color
Picker dialog box.

Hao

Size

* Increase the value to make the flare's halo larger. Regardless of the size of the halo,
the flare remains the same size and in the same position.

Brightness

*  Increase the value to brighten the flare's halo.

Halo Color
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*  Click the Color Swatch to change the color of the halo. Image opens the Color
Picker dialog box.

Reflection Tall

The reflection tail is the series of smaller circles moving away from the flare point.
Size

*  Increase the value to make the reflection tail larger. Regardless of the size of the
reflection tail, the flare remains the same size and in the same position.

Brightness

* Increase the value to brighten the reflection tail.

Adjusting the Ray’'s Values

You can adjust a ray’s values to customize lens flares:

Rays
Count

*  Increase the value to add to the number of rays emanating from the flare.

Brightness

*  Increase the value to brighten the flare's rays.

Rotation

*  Lets you rotate the rays through a full 360 degrees.
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Streaks

* Increase the value to add random streaks of white light that emanate from the
flare.
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Sharpness

* Increase the value to sharpen the rays. The lower the value, the more diffused the
ray's light.

Ray Color

*  Click the Color Swatch to change the color of the rays. Image opens the Color
Picker dialog box.

RNoise

. RNoise is “radial”” noise, or noise that is added to the rotation of the rays. Increase
the value to add random “sunlight”-type streak effects.

SNoise

*  SNoise is “size” noise, or noise that is added to the size of the rays. Increase the
value to add this noise to the rays.

Anamor phic Light

Anamorphic light is intentional distortion created by unequal magnification along
perpendicular axes.

Brightness

*  Increase the value to brighten the distortion emanating from the center of the
flare to either side.

Rotation

*  You can rotate the distortion through a full 360 degrees.

Anamorphic Color
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Click the Color Swatch to change the color of the rays. Image opens the Color
Picker dialog box.

To create alensflare in an image

a b~ W N B

(]

On the Effects menu, click Lens Flare.

Set the center of the flare by clicking in the preview area.
Drag the Aspect Ratio slider to squeeze or stretch the flare.
Click the Flares tab.

Adjust the flare’s values using the General Flare Properties, Halo, and Reflection
Tail controls.

Click the Rays tab.
Adjust the ray's values using the Rays and Anamorphic Light controls.
Click OK.

To save acustom lensflare

1
2

3
4

Enhancing

j?z Note

On the Effects menu, click Lens Flare.

Create the lens flare.

See the section '“To create a lens flare in an image™ above for more information
about creating lens flares.

In the Presets box, type a name for the flare.

Click Save.

Images 135



IGrafx

SYSTEM Home Index Previous Page Next Page

To add a predefined lensflare to an image

On the Effects menu, click Lens Flare.
In the Presets box, select a predefined lens flare.
Set the center of the flare by clicking in the preview area.

Click the Flare tab.

ga b~ W N

Adjust the flare’s values using the General Flare Properties, Halo, and Reflection
Tail controls, if necessary.

Click the Rays tab.

(o2}

7 Adjust the ray's values using the Rays and Anamorphic Light controls, if necessary.

8 Click OK

j?z Note

Lens flares you create are added to the Presets box. Load your custom lens
flares the same way you load predefined lens flares.
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Adjugting the Depth of Feld in an Image

The Camera Aperture command on the Effects menu lets you control the depth of field
in an image, much like the aperture on a camera lets a photographer control the depth
of field in a given scene.

Depth of field is the area from near to far of sharpness within a given scene in a
photograph. By changing the aperture size (the lens opening through which light enters
the camera), the sharpness of the image is affected with regard to the different depths
that exist in a photograph.

As the aperture is stopped down (f-stops) and the hole becomes smaller, objects in the
scene that are farther away from the camera become sharper. Likewise, the larger the
aperture, the fewer those same objects in the distance are in focus.

Therefore, a tree that is behind a person’s head in a photograph will become sharper as
the aperture number increases in size and the hole becomes smaller (for example, f/22).
As the aperture number decreases in size and the hole becomes larger (for example, f/
8), the tree that is behind the person’s head becomes blurrier. Image lets you stop down
from an f/1 (largest) to an /64 (smallest) aperture.

As the aperture hole gets smaller, less light enters the camera, thus darkening the image.
This is technically referred to as light falloff. Image lets you control the amount of light
falloff, changing the brightness within a given scene.

e
&

You can mask off the particular area you want to remain sharp in an image, then invert
the mask before using the Camera Aperture command.
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The image below on the left is the original image. The second image has had its depth of
field changed. The focus is on the man wearing the white T-shirt and shorts in the middle

of the photograph. Notice how the blur emanates outwards from this man in concentric
circles.

ity & Bel ~iny Window h & Bel iny Wndou
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The Camera Aperture Dialog Box

The Camera Aperture dialog box lets you control the depth of field, or sharpness, in an
image. This command works like the aperture on a camera, letting you stop down from
an /| aperture to an /64 aperture. You can also control the amount of light entering the
camera through the aperture.

Camera Aperture

¥ fwuta Preview

Click in the preview area to display the View Finder. Center the View Finder's circle and
crosshairs from where you want the depth of field blur to emanate. Select the Auto
Preview option to view the image in real time. Any changes you make automatically
display.

The Aperture and Lens Preview area displays different aperture openings and lenses
according to the settings you choose.

To change the depth of field in an image

1 On the Effects menu, click Camera Aperture.
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Enhancing

Click in the Preview Window and position the View Finder from where you want
the blur to emanate. The area within the circle remains sharp.

In the Lens Length box, select the length of your lens. Each lens type has a default
zoom factor and aperture size.

In the Zoom Factor box, enter a new zoom factor, if necessary.

Drag the Aperture slider to change the size of the aperture. The higher the value,
the smaller the aperture hole, and the more the image becomes sharp.

Click the Light Falloff Enabled option if you want to control the amount of light
entering the aperture.

Drag the Light Falloff slider to change the amount of light entering the aperture. A
value of O produces no light falloff. A value of 100 produces maximum light falloff,
decreasing the brightness of the image.

Click Preview to view your changes to the image.

Click OK to apply the changes.

Images 140



IGrafx

SYSTEM Home Index Previous Page Next Page

Creating Bevels on Images

The Bevel Factory command on the Effects menu applies three-dimensional bevel effects
to an image, a portion of an image, or even text. You can create buttons for use on
Internet pages to elegant picture frames. You can either use the Bevel Factory's light
controller; or you can use the Light Studio dialog box for greater control of the lighting.

If a portion of your image is masked off, the Bevel Factory applies the bevel within the
masked area. Likewise, if you have selected or created an object on your image, the
Bevel Factory applies the bevel to the object. Otherwise, the Bevel Factory assumes you
want to apply the bevel effect to the whole image.
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The Bevel Factory Dialog Box

The Bevel Factory dialog box gives you complete control over the type of bevel you
want to create.

Bevel Factory HE

¥ Texture

Prev 7 ight Direction

~1

daE

If the entire image does not fit in the Preview Window, click and drag the image in the
preview area so you can see your changes. Select the Auto Preview option to view the
image in real time. Any changes you make automatically display.

In addition to changing the light's angle on the bevel's surface and choosing different
bevel edges, you can also apply a texture to the bevel from one of Image’s predefined
textures. Any textures you create and add using the Copy To command on the Edit
menu also display when you click the Texture button.
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Adjugting a Bevel’'s Values

You can adjust a bevel's values to customize a bevel:

Light Direction

*  Change the angle of the light by dragging the cursor over this area. The sphere
shows all surface angles and how the light illuminates them.

Edge Shape

*  Click this button to select a shape for the bevel edges. The preview shows a cross-
section of the bevel.

Texture

*  Check the Texture option to apply a texture to the bevel. Click the Texture
button to choose from a list of predefined textures. Any textures you create and
add using the Copy To command on the Edit menu also display when you click this
button.

Bevel Width

. Increase the value to widen the bevel in relation to the image, the masked area, or
the selected object.

Smoothness

*  This slider lets you control the roundness of the bevel. Lowering the value
increases the sharpness of the ridges.

Light Intensity

*  Alight's intensity is similar to a dimmer switch on a household light. As you
increase intensity, you increase brightness. As you decrease intensity, you turn
down the light source.
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Highlight Brightness

* This slider lets you control the amount of highlights, or specularity.
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Shadow Depth

*  This slider lets you control how dark the shadows are. Decreasing the value
darkens the shadows.

Colored Light

*  Select this option to use a light color other than white. Then click the color swatch
to change the color of the selected light. Image opens the Color Picker dialog box.

Outer Bevel

*  This option only works if you are creating a bevel on a masked area. Select this
option to create a bevel outside the masked area on the image.

Preserve Interior

*  Select this option to preserve that portion of the image inside of the bevel. If you
deselect this option, the Bevel Factory applies the current lighting presets to the
interior. In addition, if you deselect this option and choose a texture for the bevel,
the texture fills the interior.

Invert Edge Shape

*  Select this option to invert the shape of the bevel edge. The Edge Shape preview at
the top of the dialog box shows a cross-section of the bevel.

Use Light Studio

*  This option lets you use the Light Studio dialog box for greater control of the
lighting of the bevel. If you select this option, when you click OK in this dialog box,
Image opens the Light Studio dialog box. Light Studio keeps the bevel you applied,
but it ignores the lighting you applied in the Bevel Factory.
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To create a bevel on an image

1 Mask off that portion of the image you want to bevel, or select the object to
which you want to apply a bevel.

If you want to apply a bevel to the entire image, continue with the next step.

2 On the Effects menu, click Bevel Factory.

w

Click the Edge Shape button and select a shape for the bevel edges. The preview
shows a cross-section of the bevel.

Drag the Bevel Width slider to increase or decrease the width of the bevel.
Change the angle of the light by dragging the cursor over the Light Direction area.
Click Texture if you want to apply a texture to the bevel.

Click the Texture button and select the texture you want to apply.

Click Colored Light if you want to choose a color for the light.

© 00 N o o b

Click the color swatch to change the color of the selected light. Image opens the
Color Picker dialog box.

10 Adjust the bevel's values, if necessary.

11 Click OK

j?z Note

You can either use the Bevel Factory’s light controller; or you can use the Light
Studio dialog box for greater control of the lighting. If you select the Light Studio
option, when you click OK in the Bevel Factory dialog box, Image opens the
Light Studio dialog box. Light Studio keeps the bevel you applied, but it ignores
the lighting you applied in the Bevel Factory.
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Using the EfectsBrowser

You can modify images with special effects that change images in many different ways. For
example, the Watercolor effect transforms an image into the likeness of a watercolor
painting. The Twirl effect makes an image appear “swirled” outward from the center of
the image.

You apply effects using the EffectsBrowser dialog box. To open this dialog box, click
EffectsBrowser on the Effects menu.

The EffectsBrowser lets you choose the effects and effects options you want and
preview them before applying them to an image.

The effects apply only to the area inside or outside masked areas, as specified by the
EffectsBrowser. If there are no masked areas in the image, the effects apply to the entire
image.

Combining the supplied effects and the options available with each effect, you have
unlimited techniques you can use to create the special effect you want.

To create a cool effect, apply an effect in the EffectsBrowser, then undo the effect. Use
the Eraser tool brush style to erase on the image in the effect you chose in the
EffectsBrowser.
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The HfectsBrowser Dialog Box

The EffectsBrowser dialog box lets you choose effects, select effects options, preview
effects on selected portions of an image, and apply the effects.

+ EffectsBrowser

Original

Stretch Detail
Unsharp Mask
Teuture
- Clouds
- Crystallize
- Disturb ‘ !
- Emboss : —Effects OPUOHS
- Engrave Apply
- Facet —
- Metal
- Mosaic

- DffsetTile

[

Image Hfects

The bottom left side of the EffectsBrowser contains the Image Effects list, a scrollable
choice of available image effects. To make the list easier to use, the effects are grouped
into the following categories:

Artistic

*  Used to simulate an artist’s tools.

Color Adjust
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*  Used to alter various “mapping” functions such as color balance and hue.
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Distortion

*  Used to distort the image with custom effects such as Twirl and Wind.

Photographic

*  Used to simulate effects used by photographers and photo processors.

Texture

*  Used to apply a texture to an image.

Three Dimensional

*  Used to give the image various three-dimensional effects.

Hfects Options

When you click an effect in the Image Effects list, the Effects options area changes to
accommodate the selected effect. Each effect has its own set of options,

At the top of the Effects options area is a button displaying the name of the effect. Click
this button for a brief explanation of the effect. Click the Preview button to see the
effect on your image.

Other buttons in this dialog box include:
In/Out

*  Ifanimage has masked areas, the In/Out button lets you specify whether the effect
is applied to the inside or the outside of the masked area. If the In/Out button
shows “In,” the effect is applied inside the mask. If the In/Out button shows “Out,”
the effect is applied outside the mask. If you do not have masked areas, the effect
is applied to the entire image, and the In/Out button is hidden.
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Preview

*  Click Preview to preview the effect on a portion of an image. Previewing the
effect is much faster than applying the effect to an entire image. The effect is
displayed in the Preview area on the right side of the EffectsBrowser. You can
select which portion of an image is previewed by moving the window in the
Preview area with the cursor.

Reset
*  Click Reset to reset the image in the Preview area to its original state.

Apply

*  Click Apply to apply the effect to an image without closing the EffectsBrowser. The
effect is only visible in the Preview area. You can cumulatively apply multiple effects
to an image before you click OK.

OK

*  Click OK to accept all applied changes to the image.

Cancel

*  Click Cancel to close the EffectsBrowser without making any changes to the image.

To use the EfectsBrowser

On the Effects menu, click EffectsBrowser.
Choose an effect from the Image Effects list.

Select the options you want to use.

A W N P

Click Preview to view the effect.
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5  Click Apply or OK to apply the effect. If you click Apply, the EffectsBrowser
remains open so you can choose other effects. If you click OK, the effect is applied
and the EffectsBrowser closes.

HfectsBrowser Sample Gallery

The following pages show examples of effects found in the EffectsBrowser.
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Artigic

Pastel Pop Art Watercolor
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Color Adjust

Original Color Balance Color Saturation

Contrast/Brightness Dither Gamma Correction

Hue Adjustment Posterize Threshold
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Digortion
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Circular Ripple Color Noise ‘ Edge Detection

Gaussian Blur Graphic Pen

’User Deﬁned
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Texture
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Offset Tile

Seamless Tile Splatter
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Three Dimensona

Pinch Punch Sphere
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W arping Images

Image's Retouch tools on the Main toolbar provide a variety of tools that let you edit
. images. The Paint tool, for example, mimics the effects achieved when a conventional
artist uses a paintbrush to stroke on oil-based paint.

Image also provide other tools that are not accessible to the traditional artist, such as the
Clone, Texture, Image Spray, and Warp tools.

The Warp tool lets you distort portions of an image, or the entire image, to create
special effects. There are three different warp modes:

*  Push and Pull
*  BendImage
*  Brush Warp
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Push and Pull Mode

This mode lets you paint a warp on a portion of the image. You can control the amount
of distortion by adjusting the brush size and the warp region.

_ |
Original Push and Pull warp
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Bend Image Mode

This mode lets you bend the entire image in one direction. You can control the amount
of distortion by adjusting the sensitivity. You can create fun house-mirror effects using this

mode.

Original Bend Image warp
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Brush Warp Mode

This mode lets you paint a warp with a grid. The grid you choose changes the warp
distortion.

Brush Warp

The Warp Tool Ribbon

+ When you click the Warp tool from the Retouch toolset on the Main toolbar, Image
displays the Warp Tool ribbon. The ribbon displays options that let you specify how you
want to use the tool.

7 Wwarp Mode Size Outer Region  Spacing TileGrd Semsrtivity Image ‘Warp
£ | [PushandPal =] o= 300 =z [0 = | s [T ﬁ

Warp Mode

*  Lets you select the warp mode to distort your image.

Push and Pull mode lets you paint a warp on a portion of the image. You can
control the amount of distortion by adjusting the brush size and the warp region.
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Bend Image mode lets you bend the entire image in one direction. You can
control the amount of distortion by adjusting the sensitivity.

Brush Warp mode lets you paint a warp with a grid. The grid you choose changes
the warp distortion.

Size

*  This control lets you define the dimensions of the tool's tip. You can increase and
decrease the values in small increments by clicking the spin control next to the edit
box.

Outer Region

*  This control lets you select the percentage of image outside the brush you want to
affect. Selecting 100 means only the area within the brush tip is affected. The
higher the value, the more image outside the brush tip is affected.

Spacing
*  This control lets you set how far apart the points in the warp brush are laid down.

Tile Grid

*  Click this button to select a predefined grid. You can only select a grid when you
choose the Brush Warp mode. This mode lets you paint a warp with a grid.

Sensitivity

*  This control lets you select the size of the area affected by dragging the cursor. The
smaller the number, the less sensitive the brush, and the larger the affected area.

Image Warp

*  Click this button to open the Image Warp dialog box. This dialog box lets you
apply warp distortion on a grid automatically without painting on the image.
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To warp a portion of an image

In the Main toolbar, click the Retouch tool and click the Warp tool.
In the Warp Mode box on the ribbon, click Push and Pull.

In the Size box, type the size of the brush tip.

In the Warp Region box, select the percentage of image outside the brush you
want to affect.

5  In the Spacing box, type the amount of space you want between the points in the
brush.

6  Click on the image where you want to begin the warp, and drag the cursor in the
direction you want the warp.
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To warp the entire image

1 Inthe Main toolbar, click the Retouch tool and click the Warp tool.
2 In the Warp Mode box on the ribbon, click Bend Image.

3 Inthe Sensitivity box, type the size of the area affected by dragging the cursor. The
smaller the number, the less sensitive the brush, and the larger the affected area.

4  Click on the image where you want to begin the warp, and drag the cursor in the
direction you want the warp.

To warp the image on agrid

In the Main toolbar, click the Retouch tool and click the Warp tool.
In the Warp Mode box on the ribbon, click Brush Warp.
In the Size box, type the size of the brush tip.

In the Spacing box, type the amount of space you want between the points in the
brush.

Click the Tile Grid button, and select the desired grid.

Click on the image where you want to begin the warp, and drag the cursor in the
direction you want the warp.
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Increasing Web Appeal

Creating Internet Buttons

One of the most important elements on any Web page are buttons that
users “click” to jump to a new Web page. You can use the EffectsBrowser
and the Bevel Factory to create simple, but effective VWeb page buttons.

About the Tools

The Bevel Factory command on the Effects menu applies three-
dimensional bevel effects to an image, a portion of an image, or even text.

If you mask off a portion of your image, the Bevel Factory applies the bevel
within the masked area. If you select an object on your image, the bevel is
applied to the object. If no portion of the image is masked or selected, the
Bevel Factory applies the bevel effect to the whole image.
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The EffectsBrowser lets you choose special effects and effects options you

want, and preview them before applying them to an image. Effects apply to
the area inside or outside masked areas, as specified by the EffectsBrowser.
If there are no masks in the image, the effects apply to the entire image.

Creating a Round Button

Follow the steps below to create a round button for use on a Web page. You can apply

the skills you learn here to create a number of different buttons.

To open an exigting file

1
2
3
4

On the File menu, click Open. The ImageBrowser (Open) dialog box opens.
Click the Tutorial folder within the Image | folder.

Select Bridge.jpg.

Click Open. Image opens the file.

To create an object

1
2
3
4

In the Main toolbar, click the Mask tool and click the Shape Mask tool.
In the Shape box on the ribbon, click the circle.
Draw a circle around the rock jutting out of the water.

On the Object menu, click Create Object From Mask.

T o apply the sphere effect to the object

1
2
3

On the Effects menu, click EffectsBrowser.
Select Sphere from the list of Three Dimensional effects.

Move the Power slider to 100.
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4 Select the High Quality option.
5  Click Apply and then click OK.
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To create a bevel on the object

1 On the Effects menu, click Bevel Factory.

2 Click the Edge Shape button and select the Round In shape for the bevel edges.

w

Change the angle of the light to the center of the object by dragging the cursor
over the Light Direction area.

Move the Bevel Width slider to 145.
Move the Smoothness slider to 0.

Move the Light Intensity slider to |.

Move the Highlight Brightness slider to 85.

Make sure the Preserve Interior option is selected.

4
5
6
7
8
9

Click OK.

e
&

You can also use the Button Maker wizard to automate the process of creating
buttons. To access this wizard, click Wizard Browser on the Tools menu. Click
the Button Maker wizard and click OK,

Increasing Web Appeal 170




IGrafx

SYSTEM Home Index Previous Page Next Page

Creating Internet Background Textures

Most Web designers add textured backgrounds to an Internet site to increase the
aesthetic appeal of the page. You want to be careful, though, when creating a

background texture. You want to create a texture that will compliment, and not detract
from, any other elements you add to the page.

About the Tools

The EffectsBrowser lets you choose special effects and effects options you want, and
preview them before applying them to an image. Effects apply to the area inside or
outside masked areas, as specified by the EffectsBrowser. If there are no masks in the
image, the effects apply to the entire image.

Image’s Light Studio lets you apply special lighting effects to an RGB image. You can add
numerous lights to an image and assign different properties to each light for a myriad of
lighting effects. Use your mouse to position lights anywhere in the preview area for the
right effect. You can delete lights, and even duplicate lights and their associated values.
You can also add bumping to an image to produce three dimensional-looking images.

The Tile Creator wizard creates a tileable texture from any area you mask off in an
image. You must open an image and mask off an area before you can run this wizard. You
can paste the texture as an object into your existing image, or you can create a new
image from the masked area.
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The Web Pattern Viewer command lets you view the tileable texture as it would appear
on an Internet page as a background pattern.

Creating a Background Texture

Follow the steps below to create a background texture for use on a Web page. You can
apply the skills you learn here to create a number of different textures.

To create a new file

1  On the File menu, click New. The New Image dialog box opens.

2 In the Image Type list, click RGB Color. Change the image size to 5 inches wide by
7 inches high, and set the resolution to 96 ppi.

3 Click Create. Image creates a blank image.
T o apply the clouds effect to the image

Double-click the Color Swatch. The Color Picker dialog box opens.

Click Active Color in the Color Picker dialog box.
Enter the following RGB values: R—255; G-0; B-0.
Click Alternate Color in the Color Picker dialog box.
Click Black and click OK,

On the Effects menu, click EffectsBrowser.

Select Clouds from the list of Texture effects.
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Click Apply and click OK.
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To apply a bump map to the image

On the Effects menu, click Light Studio.
Select the Gloss Finish Lighting option on the Lighting tab.
Click the Bumping tab.

In the Bump Map Source list, select Gray.

ga A W N B

Click OK.
To create a seamlesstileable texture

1  Inthe Main toolbar, click the Mask tool and click the Shape Mask tool.

2 In the Shape list on the ribbon, select the square.

w

Mask off the area of the image from which you want to make a seamless tileable
texture.

On the Tools menu, click Wizard Browser.

Click Tile Creator and click OK.

Click Next.

Click Mirrored Seams from the list of Tile Effects.

Click Next.
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Click Create New Image.

10 Click Finish. Image creates a new image containing the tileable texture.
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Viewing the Tileable Texture

1 On the View menu, click Web Pattern Viewer. Image opens the Web Pattern
View Window.

2  Click the Close button to close the Web Pattern View Window.

Increasing Web Appeal 174




IGrafx

SYSTEM Home Index Previous Page Next Page

Creating Transparent GIFs

You can specify a transparent color in any image you are going to save as a GIF file. This
color displays as the same color as the background on which the image is displayed.
Transparent GlFs are popular on Internet pages, letting the browser's background show
through the transparent colors you chose.

About the Tool

The GIF Export command opens the GIF Options dialog box. You can choose any
number of colors to make transparent using the Color Probe tool. You can choose a
different background color to highlight transparency by clicking the Color Picker button.

The dialog box shows the original image on the left and the new image on the right. In
addition, the estimated Internet download times for the file are displayed above the
images.

The dialog box also displays the current image palette and the transparent color palette.

You can either use the Color Probe tool or the Add and Remove buttons to move
colors from one palette to the othen

Creating a Trangparent GIF

Creating a Transparent GIF is a simple case of picking the colors you want to make
transparent, and then saving the image. Image lets you do this from one dialog box.
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To select the transparent color

1
2
3
4

Close any open images.
On the Edit menu, click ClipboardBrowser.
Click on the thumbnail named Camera.

Press and hold the left mouse button and drag the image onto the Image
workspace. Image creates a copy of the image.

On the File menu, point to Export, and click GIF Export.

GIF Options [2]x]

v 31 [76 KB] Est. Time: 00:00:43

Click the Color Probe tool.

Click in the white area of the Original Image on the left side of the dialog box. You
have chosen to make the transparent color white. You should notice that the
Preview Image on the right has changed, letting the Background Color (which
defaults to red) display behind the image.
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To view the transparency

1 Click View Options. The View Options dialog box opens.
2 Click Tiled Background.
3 Click Browse.
4 Double-click Brick3.tif from the Textures folder which is in the Image | folder.
5  Select the 28800 bps Modem Speed Option.
6 Click OK
7 Clilck the Full Screen Ereview View button. Image displays tlhe camera against a
brick background, letting the texture show through the white transparency.

8 Press EScC to leave the Full Screen Preview mode.
To save the transparent GIF

1 Click OK The Save As dialog box opens.
2 In the File Name box, type a name for the GIF file.

3 Click Save. Image saves the image to the currently selected folder.
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Sving Progressve JPEGs

A progressive |PEG is similar to an interlaced GIF, providing an image gradually coming
into focus in your browser. A progressive JPEG is not interlaced, however. Instead, low-
quality data is displayed first, followed by increasing levels of quality. There is no
difference in file size between a progressive JPEG and a standard JPEG.

About the Tool

The JPEG Export command opens the JPEG Options dialog box. The dialog box shows
the original image on the left and the new image on the right. In addition, the estimated
Internet download times for the file are displayed above the images.

You can choose the subsampling (or compression) method and the compression factor
in the dialog box. Depending on the method and factor you use, the estimated Internet
download times changes. In addition, the quality of the image degrades as you change the
compression method and factor.

You can also choose how many “interlaced” passes it takes for a progressive |PEG to
display in full in the browser. You can select from one pass to 10 passes.

Saving a Progressve JPEG

1  On the Edit menu, click ClipboardBrowser.
2  Click on the thumbnail named Camera.

3 Press and hold the left mouse button and drag the image onto the Image
workspace. Image creates a copy of the image.
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4 On the File menu, point to Export, and click JPEG Export.

5 Select the Modem Speed for users downloading the image. This will change the
estimated download time of the file.

6  Select the Subsampling method and the Compression Factor. This will change the
estimated dowload time of the file.

7  Click Save Progressive |PEG.

8 Move the Interlaced Passes slider to determine the number of times it will take the
image to display fully in the browser.

9  Click OK The Save As dialog box opens.
10 In the File Name box, type a name for the JPEG file.

11 Click Save. Image saves the image to the currently selected folder.
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Creating Animated GIFs

An animated GIF file stores multiple GIF images that are played sequentially, like frames in
a strip of film. When you view an animated GIF in your Web browser, the stored GIF
images play one at a time (frame by frame), creating the illusion of animation. You can
create simple five- or |0-frame GIF animations, or more elaborate 20- or 30-frame
animations.

About the Tool

The GIF Animator command lets you edit or create animated GlFs for use on Web
pages. If you try to open an animated GIF, Image automatically opens the file in the GIF
Animator dialog box.

Animated GIFs support color transparency and interlacing, just like standard GIF files. In
addition, animated GlFs support looping delays, and global color palettes.

Creating an Animated GIF

Follow the steps below to create an animated GIF for use on a Web page. You can apply
the skills you learn here to create your own animated GlFs.

To open an exigting file

1  On the File menu, click Open. The ImageBrowser dialog box opens.
2 Click the Tutorial folder within the Image | folder.

3 Select Space.ppf.

4 Click Open. Image opens the file.
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To create a new animated file

1 On the View menu, click Gif Animator.

2

3 In the Width and Height boxes, type 135.
4 In the Number of Frames box, type 5.

5 Select the Netscape palette.

6 Click OK
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To add imagesto the frames

Click the List tab.
Make sure Frame: O: is selected.
Select the red and yellow object in the upper right corner of the Space.ppf file.

On the Image Edit menu, click Copy.

ga A W N B

On the GIF Animator Edit menu, click Paste. The GIF Frame Needs a Palette
dialog box opens.

6  Click the Remap to Global button. Image pastes the object in the Frame O
window.

j?z Note

The Global palette defines the colors that all frames in an animated GIF can use.
You can reduce the file size of an animated GIF by using the Global palette for
all the frames. If, however, a frame contains colors not found in the Global
palette, you can choose to use its Local palette by checking the Use Local
Palette option on the Frame tab in the GIF Animator dialog box.

To center the frame in the animation window

1 Click the Frame tab.
2 Inthe X Offset and Y Offset boxes, type 12.

j?z Note

Offsetting lets you set the distance of a frame from the upper-left corner of the
workspace the animation frames occupy. This distance is measured in pixels
along the X- and Y-axes.
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To add the remaining imagesto the frames

Click the List tab.

Make sure the next frame is highlighted.
Select another object in the Space.ppf file.
On the Image Edit menu, click Copy.

On the GIF Animator Edit menu, click Paste.

o o B~ W N PP

Click the Remap to Global button. Image pastes the object in the highlighted
frame window.

~

Click the Frame tab.

8 Inthe X Offset and Y Offset boxes, enter the number of pixels it will take to
center the image in the frame.

j@ Note

As you enter numbers in the Offset boxes, the Frame preview shows the
location of the object in the frame.

9  Repeat steps |-8 for the remaining three objects.
To set the number of timesthe animation plays

1 Click the Global tab.
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2 Inthe Looping box, type 6.

@ Note

This option lets you enter the number of times you want an animation to repeat
when it is played in a browser. If you check the Infinite Looping option, the
animation repeats endlessly.
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To set the global delay for each animation frame

1 Click Set Delay. The Set Delay for All Frames dialog box opens.
2 In the Global Delay box, type 25 and click OK.

? Note

7 This option lets you enter the length of time in hundredths of a second
increments that a frame is displayed during animation. The clock starts ticking
immediately after the graphic is rendered.

To preview the animated GIF

1  Click Full Size Preview from any tab. The Animation Preview dialog box opens.
2 Click Stop to stop the animation.

3 Click Close to close the Animation Preview dialog box.
To save the animated GIF

1 On the GIF Animator File menu, click Save As. The Save As dialog box opens.
2 In the File Name box, type the name of the JPEG file.

3 Click Save. Image saves the image to the currently selected folder.
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Creating W eb Page Hements

Image simplifies and automates the Web page creation process with the Web Styles
wizard. This wizard helps you create contemporary Web page elements you can further
customize easily.

A second, corresponding wizard—the Web Output wizard—outputs the active Web
page image you created with the Web Styles wizard to HTML. For the neophyte Web
page designer, these wizards make the complicated task of VWeb page creation simple and
straightforward.

CreatingaW eb Page

This wizard assumes you do not want to create your own Web page elements from
scratch. You can customize the various elements to personalize your homepage,
however.

To choose aW eb syle

1 On the File menu, click New Web Style. The Web Styles wizard dialog box opens.

2 Inthe Target Screen Resolution box, choose the optimal screen resolution for your
Web page.

3 Click Next.

4 In the Web Style box, select a predefined Web page design. The Sample window
previews the highlighted style.

5  Click Finish. Image creates the Web style elements and displays them in a new
window.
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To customize the W eb elements

Image displays a help message after creating the Web style elements. Before going on,
read the message and click OK.

1  Select any element you want to customize (for example, add text, change color,
add a hyperlink), and double-click. The Button Properties dialog box opens.

Button Properties

\’l_ﬂ

I ‘ DIUD Shadow - Lower Left

2 Click the tab corresponding to that part of the element you want to change:

*  The Text tab lets you add text to the highlighted element. You can change the
font, the point size, and the color of the text. In addition, you can add drop
shadows to the text to make the element even more interesting graphically.

*  The Shape tab lets you change the shape of the highlighted element. You can
choose from different collections of shapes, and from different elements
(banners, buttons, placeholders, and separators).

*  The Fill tab lets you change the fill color of the highlighted element. You can
also choose to fill the element with a texture from a series of collections.

*  The Size tab lets you resize the highlighted element. You can choose to size
the element fit any text you have added, or you can specify an exact size.
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*  The Hyperlink tab lets you specify a URL link to the highlighted element. You
can also add alternate identification for text-only browsers.

3 Make the necessary changes. You can switch between tabs to make changes
without clicking OK.

4 When you are finished making your changes to the highlighted element, click OK.
Image alters the element according to your specifications.

Below is an example of the Knobs Web style after being customized.

To convert the elementsto HTML

1 On the Tools menu, click Wizard Browser.

2 Click Web Output Wizard and click OK. The Web Styles Output dialog box
opens.

3 Click Next.

4 Inthe Target Folder box, type the name of the folder you want to save your Web
images.

5 Check the Generate HTML option if you want Image to create the HTML code
needed to display your Web page in a browser.
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6 In the Filename box, enter the name of the HTML file.

7 Select either to output your images as true color JPEGs or palette color GlFs. You
can choose the Netscape or the Internet Explorer palette.

8 Click Next.

9  Highlight any object whose name you want to change. Image defaults to objl, obj2,
etc, for any objects to be output.

10 Click Modify Options if you want to change the name or change the output format
(saving your images as true color JPEGs or palette color GIFs).

j@ Note

Although JPEG images that are compressed tend to be smaller (in file size) than
GlFs, some browsers take longer to decompress and display a JPEG image than
a larger GIF image.

11 Click Finish. Image saves your Web styles information and generates an HTML file,
if requested.

j?z Note

After outputting your Web styles information, Image asks if you want to view
the Web page in your default browser. Click Yes to continue.
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Tutorials

Getting Sarted

If you're new to iGrafx Image, this section is designed to give you hands-on training by
working through a project-based tutorial. The project contains several “mini” tutorials

that you can work through at your own pace.

Before starting the tutorials, you should know how to open menus, choose commands,

and select objects using a mouse.

You can follow the tutorials from first to last, or you can skip to the ones that interest
you the most. Although the project-based tutorial assumes you have worked through the
other tutorials, we have supplied files you can open instead of finishing the previous

tutorials.

The individual tutorials are presented in order of sophistication. If you're a new user, it's
best to start at the beginning and work through the first few tutorials in order.

e
T

The tutorial files are in a folder called TUTORIAL in the IMAGE | folder, and in a folder
called TUTORIAL on the root of the Application CD.
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The techniques and examples used in this section should be stepping stones for your
creativity. We have attempted to show that there is more than one way to achieve
certain tasks, and that each technique offers its own unique advantages.

If you're ready to begin, open Image and let your imagination run free.
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Creating an Annual Report Cover

Our project is to create an annual report cover for the San Francisco-based Grafx
Design Group. This project incorporates many of Image's features including masking,
working with objects, picking colors, text manipulation, and applying effects.

Throughout the project, you will learn to use the Command Center to organize your
work. The Command Center allows you to exercise considerable control over the
command information in your image file. You can revisit the changes you made
previously, determine the exact commands that were used to make a change to the
image, and edit those commands.
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At the end of this project, you will be given the opportunity to make changes to the
finished image through the Command Center. You will change the background color and
the fonts used without having to redo all your work.

The finished annual report
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This project is composed of seven tutorials:

®  Creating the Background

*  Adding an Image to the Background

®  Creating a Border for the Background

*  Adding Text to the Image

*  Adding Graphic Elements to the Image

*  Creating the Company Logo

*  Making Changes Using the Command Center

Remember, you can follow the tutorials from first to last, or you can skip to the ones that
interest you the most.

Creating the Background

The first step in producing the annual report is to create the background for the image.
This tutorial introduces you to the process of creating a new image and supplying a
custom background.

In this tutorial you will learn to:

*  Create a new image

®  Use the Gradient Fill tool

*  Draw a mask

®  Create an object from a mask
*  Apply an effect

*  Save an image

e  Use the Command Center

Tutorials 194




IGrafx

SYSTEM Home Index Previous Page Next Page

Creatinga New Fle

1  On the File menu, click New. The New Image dialog box opens.

2 Inthe Image Type list, click RGB Color. Change the image size to 5 inches wide by
7 inches high, and set the resolution at 150 ppi.

MNew Image HE

—

3 Click Create. Image creates a blank image.
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Applying a Gradient Hll

Gradients, also known as blends, are graduated color or gray sweeps that can be used to
create a background or add shading. The gradient types are linear, radial, circular,
elliptical, square, and rectangular.

You can use the Color Swatch's active and alternate colors as the start and end colors,
respectively. The active color is where the gradient begins; the alternate color is where
the gradient ends.

1 Double-click the Color Swatch. The Color Picker dialog box opens.

? Note

The Color Swatch displays two colors: the active color (in front) and the
afternate color (in back). You can switch between the active and the alternate
color by clicking the afternate color in the Color Swatch.

2 Click Active Color in the Color Picker dialog box and click Black.
3 Click Alternate Color in the Color Picker dialog box.
4 Enter the following RGB values: R-61; G-116; B-255.
5 dlick OK
It 6 In the Main toolbar, click the Fill tool and click the Gradient Fill tool.
7 On the Gradient Ribbon, click the Gradient Gallery button.
8  Check the Active to Alternate preset from the Gradient Gallery.
9 Move the pointer to the upper left corner of the image, then press and hold the
left mouse button. Drag the pointer to the bottom right corner of the image.
10 Release the left mouse button. The gradient appears on the screen. The image

area beyond the starting point redraws with the starting color, and the image area
adjacent to the ending point redraws with the ending color
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The image filled with a gradient fill
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Applying the Clouds Efect

To give the gradient fill a “textured” look, you are going to apply one of Image's special
effects. You can modify any image with special effects that change images in many
different ways.

Before applying the effect, you must mask off the entire image and create an object from
the mask. This lets you add transparency to the effect so the gradient fill mixes with the
clouds to create the “textured” look.

The mask tools are modeled after graphic and photographic tools. For example, an icon
used for several of the Mask tools is a razor knife, a tool commonly used when manually
creating cardboard or film masks.

1 Inthe Main toolbar, click the Mask tool and click the Shape Mask tool.

j?z Note

A mask is a border used to set off an area for changes or protection from
changes. Masks also mark an area for copying or cutting to the Windows
Clipboard or a named clipboard.

2 Click in the upper left corner (where you want to start the mask), and drag to the
bottom right corner to create the mask.

Il,/
% — Tip

Press and hold the right mouse button and move the mouse to reposition the
mask while you are drawing it.
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3 When the mask covers the entire image, release the left mouse button to display
the mask.

? Note

A mask is marked with a black and white marquee on a color image, and green
and red on a grayscale image.

4 On the Object menu, click Create Object From Mask. Image creates an object of
the area inside the mask.

5 Double-click the Color Swatch, choose White as the Active Color, Black as the
Alternate Color, and click OK.

On the Effects menu, click EffectsBrowser.
Select Clouds from the list of Texture effects.
Click Apply and then click OK.

© 00 N O

On the Selector ribbon, move the Transparency slider to 70%. The graduated blue
background shows through the clouds effect.

The douds effect gpplied to the blue gradient
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10 On the Object menu, point to Combine, and click All Objects With Base.

@ Note

This command combines all objects on the image with the base image. When
floating objects are combined with the base image, the objects become a
permanent part of the image and lose their status as separate objects.

Saving Your Image

On the File menu, click Save As.

In the File Name box, type Annual Report .

In the Save As Type list, click iGrafx Image (*.ppf).
Choose Image [\Tutorial as the destination folder.

Click Options. The PPF Options dialog box opens.

o o~ W N P

Make sure the Save Work in Progress, Save Command List, Save Redo List,
Compress Image, Save Mask Channel and Always Prompt for Options on Save
options are selected.

7  Click OK. The PPF Options dialog box closes.

8  Click Save. Image saves the image.

? Note

7 The PPF Options dialog box opens again because the Always Prompt for
Options on Save option is selected. Click OK to close the dialog box and save
the image.
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Organizing Your W ork with the Command Center

Often the changes that you make to an image are tentative. You may make several
changes today, save the image, and then change your mind tomorrow as to one of the
many changes you made. If you have saved the image file using the PPF format and
included the command list when you saved the file, you can return to previous work and
make changes to it.

When you need to edit the changes that have been made to an image, you first must
isolate and identify the command or commands that were used originally to make those
changes.

The Command Center can be used as the work is done to make the image file
“maintainable.” As changes are made to the image, commands that are used to perform
a specific task are grouped. Each group is labeled so that it can be located without having
to isolate commands individually.

When you have located the command or commands of interest, you can edit the
command list. You can rearrange commands by dragging them to different positions,
delete unwanted commands, enable or disable commands, change the properties of
commands, insert new commands, organize commands in folders, nest folders of
commands in other folders, and create branches to alternative commands or folders of
commands.

You will now group the commands you used to create the background for the annual
report. At the end of the project, you will be able to identify exactly where you chose
blue for your background color and change it.

1 On the Edit menu, click Command Center. The Command Center dialog box
opens.
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SYSTEWM

2 Inthe Commands area, highlight the first commands up to and including the
Combine Objects command and then click Group. The commands are placed

inside a new untitled folder.

Io,/
% — Tip

You can select multiple commands by highlighting the first command, and
pressing and holding SHIFT. Then click the last command you want to select.
The commands between the first and last are automatically selected.

3 Click the folder to select it.
4 Click the name of the folder. The name editing box appears.

I-,/
% — Tip

You can highlight the folder you want to rename, and click the right mouse
button to open a shortcut menu. Select Rename from the menu to rename the

folder.
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5 Type Create Blue Gradient Background , and press ENTER.

Command Center

AShapeMask

, ] . M ObjectFromh ask
Insertion Pointer column . PEffect "Clouds”

E---)Sell] bjectsTransparency
.. P CambineObjects

The Command Certter dialog bax with the commands grouped under the folder

6 Click in the Insertion Pointer column on the same line as the Create Blue Gradient
Background folder to move the Insertion Pointer next to the open folder. Any new
commands added are automatically listed below this folder.

j?z Note

The Insertion Pointer sets the location where new commands will be added to
the command list. In order for new commands to be added following the
Create Blue Gradient Background folder (or any folder), you must place the
Insertion Pointer next to the folder, and then close the folder:
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j?z Note

You cannot drag the Insertion Pointer. You must click in the Insertion Pointer
column next to the command from where you want new commands to be
added.

Command Center

. M ObjectFromh ask,

- MEffect "Clouds"
E---)SelﬂhieclsTlanspalency
... M Cambine0bjscts

The Command Certter dialog bax with the Insertion Fointer next to the folder

7  Close the folder.

% — Tip

Closed folders are marked with a + in the box to the left of the folder icon.
Open folders have a — in the box. Click the + to open a folder; click the —to
close the folder.

Tutorials 204




IGrafx

SYSTEM Home Index Previous Page Next Page

8 Click OK. The Command Center closes and Image rebuilds the image up to the
last command.

9  On the File menu, click Save. The PPF Options dialog box opens.
10 Click OK

Adding an Image to the Background

Now you've created the background for the annual report, the next step is to add an
image to the background. This tutorial introduces you to the process of opening an
image and adding it to your original image as a floating object.

In this tutorial you will learn to:

*  Open an image file

*  Crop animage

¢  Cut and paste using the Clipboard

®  Scale an object

*  Apply an effect

Before you be gin...

Make sure the file Annual Report.ppfis opened in Image. If you are starting the annual
report project from this section, copy the file Arl.ppf from the Tutorial folder on the
root of the Application CD to your local drive.
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Opening an Exigting Fle

1  On the File menu, click Open. The ImageBrowser dialog box opens.

I.,/
% — Tip

You can also press CTRL+O to open a file,

2 Click the Tutorial folder within the Image | folder.
3 Select Bridge jpg.
4  Click Open. Image opens the file.

Cropping the Image

The Crop tool lets you reduce the size of an image by selecting a rectangular part you
want to keep and discarding the rest.

1 Click the Crop tool in the Main toolbar.

2 In the Method box on the ribbon, click Constrain Size.

j?z Note

Constrain Size lets you choose the size of the cropping rectangle.

In the Width box, type 2.
In the Height box, type 3.

In the Units box, select Inches.

o o b~ W

Point to the image.
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7  Press and hold the left mouse button to display the cropping rectangle.

8  Position the cropping rectangle so the left side of the rectangle intersects the rock
just before the highest point of the rock.

Io,/
[

If you are unhappy with the crop, click Undo Crop on the Edit menu. You can
also press CTRL+Z to undo your last action.

9  When the rectangle is in the location you want, release the left mouse button to
crop the image.

Bridge jpg after being cropped

Copying and Pagting the Image

The Copy command sends a duplicate copy of the image area defined by a mask to the
Windows Clipboard. The working image is unaffected when using the Copy command.
The contents of the Clipboard can be pasted back into an Image picture.
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The Clipboard retains the most recently cut or copied image. Each subsequent cut or
copy replaces the contents of the Clipboard.

On the Mask menu, click Mask All.
On the Edit menu, click Copy.

1
2
3 Select the annual report image window to make it active.
4

On the Edit menu, click Paste. Image pastes the cropped file onto the background

you created previously.

The cropped bridge image pasted onto the badkground as a floating object

5  Select the bridge image window to make it active.
6  Click the Close button.

7 Click No when prompted to save changes to the image.
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Saling the Object

When you pasted the image onto the background, Image made the image a floating
object. An object is an image that floats on the base image. For example, think of a base
image as a pool and an object as a raft that floats on the pool.

Usually an object is an image copied from another image file in Image or from another
Windows program. An object can also be text that you type on the base image. An
object is outlined using black and cyan marquee marks (similar to those used to define
masks). When you create an object by pasting, Image places a transform box around the
newly created object.
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Since the object is not the correct size for the annual report cover, you must scale the
object using the Selector Transform Tool.

7

Tutorials

Click the Selector Transform tool in the Main toolbar.
Position the pointer over the floating object.

Press and hold the left mouse button and move the object to the upper left
corner of the background image.

Position the pointer over the lower right handle of the floating object. The pointer
should display as a two-headed arrow.

Press and hold the left mouse button and drag the handle toward the bottom
right corner. The Status bar displays the percentage at which you are scaling the
object. Scale to approximately 205%.

Center the floating object on the background using the Selector Transform tool.

The floating object after being scaled and centered on the background

Double-click the object to leave the transform mode.
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Applying a Gaussan Blur

The Gaussian Blur effect blurs an image by an adjustable amount. This is a photographic
technique used by image editing professionals to simulate equalized blur or diffusion.

In the next tutorial, the bridge object will be combined with the base image to form the
background of the annual report. Since the bridge object is going to be part of the
background, applying a Gaussian Blur will soften this object so any other floating objects
you add to the image later will stand out.

1 On the Effects menu, click EffectsBrowser.
2  Select Gaussian Blur from the list of Distortion effects.

3 Move the Power slider to 0.

@ Note

7 The higher the power, the stronger the blur.
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4 Click Apply, and click OK.

Gaussan Blur applied to the image of the bridge

Organizing Your W ork with the Command Center

1 On the Edit menu, click Command Center. The Command Center dialog box
opens.

2 In the Commands area, highlight the new commands that have been added after
the first folder, and then click Group. The commands are placed inside a new
untitled folder.

Click the folder to select it.
Click the name of the folder. The name editing box appears.

Type Add Bridge Image , and press ENTER.

o 0 b~ W

Click in the Insertion Point column on the same line as the Add Bridge Image
folder to move the Insertion Point next to the open folder. Any new commands
added are automatically listed below this folder.

7  Close the folder.
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8 Click OK. The Command Center closes and Image rebuilds the image up to the
last command.

9  On the File menu, click Save. The PPF Options dialog box opens.
10 Click OK
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Creating a Border for the Background

The next step in creating the annual report cover is to make a border for the
background (which now consists of the textured gradient fill and the blurred image of
the bridge). This tutorial introduces you to the mask channel which contains a grayscale
image of any mask you create with the Mask tools. You can work directly on the mask
channel and edit the mask directly.

In this tutorial you will learn to:

®  Create a mask from an object
*  Feather a mask
®  Use the mask channel

*  Merge a mask

Before you begin...

Make sure the file Annual Report.ppf is opened in Image. If you are starting the annual
report project from this section, copy the file Ar2.ppf from the Tutorial folder on the
root of the Application CD to your local drive.

Creating a Mask from an Object

You can create a mask from a selected object or a group of objects in Image. Although
you are creating a mask from the object, the object still remains.

/.(/
-

You can press CTRL+SHIFT+X to create a mask from an object. You can also click the
Create Mask from Object button on the ribbon.
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After creating a mask from the object, you need to feather the mask. Images in masked
areas often present sharp edges that, when moved or copied, easily identify them as
added objects in an image. Image lets you feather the edges of masks so that when you
move or copy the images, they blend smoothly into the surrounding base image.

1 On the Mask menu, click Create Mask From Object.

2  On the Mask menu, click Feather Mask.

j@ Note

You can choose the number of pixels to be used so you can control the amount
of feathering. You also control the direction of feathering: outside, center, or
inside, and whether the edge should be hard, normal, or soft,

In the Amount box, type 50.
In the Edge box, click Soft.

In the Direction box, click Inside.

o 0 b~ W

Click Feather. Image feathers the mask.

T
e

You can also press CTRL+SHIFT+B to feather a mask. You can feather a mask
up to 250 pixels.
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W orking in the Mask Channel

With the mask channel displayed, you can use any of the toolbar tools, plus most of the
menu commands, to create and manipulate a mask. When working with the mask
@ channel, you cannot see the base image unless you click the Ruby Overlay button in the

Image Tools toolbar. Whatever you draw or place into the mask channel becomes a
mask on the image.

o 1 Click the Mask Channel button in the Image Tools toolbar.

The Mask Channel of the annual report cover

2  On Effects menu, click EffectsBrowser.

3 Select Crystallize from the list of Texture effects.

? Note

The Crystallize effect creates the appearance of breaking the image into a
collection of crystals with random shapes and a consistent color.
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4 Move the Crystal Size slider to 23.

@ Note

The higher the number, the larger the size of the crystal.

5  Click Apply, and click OK.

The Qrystallized effect applied to the Mask Channd!

6  Click the Mask Channel button in the Image Tools toolbar to return to the image
channel,
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Mergng a Mask

For the object (the image of the bridge) to take on the characteristics of masks created
in the Mask Channel, use the Merge Mask command.

I[/
-

You can also press CTRL+SHIFT+M to merge a mask.

1 On the Object meny, click Merge Mask. Image merges the mask onto the object.

2 On the Object menu, point to Combine, and click All Objects With Base.

j?v Note

Now the image of the bridge is a permanent part of the background.

3  On the Mask menu, click Remove Mask.

The arydtallized border after merging the mask
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Organizing Your W ork with the Command Center

1 On the Edit menu, click Command Center. The Command Center dialog box
opens.

2 In the Commands area, highlight the new commands that have been added after
the second folder, and then click Group. The commands are placed inside a new
untitled folder.

Click the folder to select it.
Click the name of the folder. The name editing box appears.

Type Create Border for Bridge Image , and press ENTER.

(o2 62 B S @)

Click in the Insertion Point column on the same line as the Create Border for
Bridge Image folder to move the Insertion Point next to the open folder. Any new
commands added are automatically listed below this folder.

7  Close the folder.

8 Click OK. The Command Center closes and Image rebuilds the image up to the
last command.

9  On the File menu, click Save. The PPF Options dialog box opens.
10 Click OK.
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Adding Text to the Image

Now that the annual report’s background is finished, you can concentrate on adding new
graphic elements to the image. The next step in creating the annual report is to add text
to the image.

This tutorial introduces you to the Text tool, which lets you add text to an image, select
typefaces and point sizes, and choose text attributes. When you apply the text, it
becomes a floating object that you can move, edit, and transform.

lo,/
&

Text added to an image takes on the resolution of the image. Because images almost
always have a lower resolution than your printer, you may want to replace Image’s text
with high-resolution vector-based fonts (from Micrografx Designer) when an image is
offset printed or used for presentation graphics.

In this tutorial you will learn to:

®  Use the Text tool

* Setupagrid

¢ Duplicate objects with keyboard shortcuts
*  Select all objects

*  Move objects with keyboard shortcuts

Before you begin...

Make sure the file Annual Report.ppf is opened in Image. If you are starting the annual
report project from this section, copy the file Ar3.ppf from the Tutorial folder on the
root of the Application CD to your local drive.
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Creating the Text

Make sure White is the Active Color in the Color Swatch.

Click the Text tool in the Main toolbar.

> ||
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In the Font list on the ribbon, click Optimum.

In the Points box, type 30.

Click the Htalic button in the ribbon.

Point to the image and click once. Image gives you an insertion point where you
can start typing. It does not matter where you place the insertion point; you can
manipulate the text after typing it.

7  Type Annual Report 1997 .

8 Double-click the mouse to create a floating object from the text.

The text floating on top of the image
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Setting up a Grid

To align your text correctly on the image, you need to set up a grid. A grid is a series of
horizontal and vertical dots that criss-cross the image area. You can snap to the grid for
more exact placement.

On the View menu, point to Grids, and click Grid Setup. The Grid Setup dialog
box opens.

In the Grid Units list, click Inches.
In the Width box, type .75, and in the Height box, type .75.

Click Show Grids. The Show Grids option lets you show and hide the grid in the
active image window.

Click Snap On. The Snap On option lets you snap to the grid in the active image
window.

Click OK. The Grid Setup dialog box closes, and a grid appears.

Duplicating the Text Object

You will now create a copy of an object using a keyboard shortcut and the mouse, and
dragging a duplicate of the object onto the image.

1
2
3
4

Tutorials

Click the Selector tool in the Main toolbar.
Move the pointer over the text until the pointer changes shape.
Press and hold the CTRL key, and press and hold the left mouse button.

Drag the text object below the original text object. Image duplicates the text
object and snaps it onto the grid.

Repeat this procedure until you have eight separate text objects on the image.
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6  Using the Selector tool, position the text objects so they align according to the
graphic below. As you move an object, it will snap onto the grid. This makes
aligning the objects easier.

Annua’port 1997

Annual Report 1997

Annual Report 1997

oG,

The text postioned on the image after duplication

7 On the View menu, point to Grids, and click Show Grid. Image hides the grid in
the active image window.

8  On the View menu, point to Grids, and click Snap To Grid. Image stops snapping
objects to the grid in the active image window.
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Grouping the Text Objects

To apply transparency to all the text objects at once, rather than individually, group the
objects together. The Select All command selects all objects on all layers. When all
objects are selected, you can work on them as a group.

1 On the Edit menu, click Select All. Image selects all objects, outlining them with a
black and cyan marquee.

% —Tip

You can also press CTRL+A to select all objects on an image.

2 On the Object meny, point to Combine, and click Objects Together.

j?i Note

The Objects Together command combines all selected objects with each other,
but not with the base image. You can select, move, and manipulate the
combined objects together on top of the base image.

3 On the Selector ribbon, move the Transparency slider to 37%.

j?z Note

You can also type the number in the Transparency box, or click the arrows to
select the amount of transparency.

4 Click on the title bar of the image.
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Moving the Text Object

The text object is not currently centered on the image. Because you combined the eight
text objects into one, it is a simple process to align the object using keyboard shortcuts.

1 Press and hold the SHIFT key and use the arrow keys to center the text on the
image.

2 Click the base image to remove the marquee. Your image should look like the one
below.

Annual Re

Annual Report 1997

Annual Rep:

The annual report with correctly aligned text
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Organizing Your W ork with the Command Center

1 On the Edit menu, click Command Center. The Command Center dialog box
opens.

2 In the Commands area, highlight the new commands that have been added after
the third folder, and then click Group. The commands are placed inside a new
untitled folder.

Click the folder to select it.
Click the name of the folder. The name editing box appears.

Type Add Annual Report 1997 Text , and press ENTER.

(o2 BN 62 B S @)

=] Click in the Insertion Point column on the same line as the Add Annual Report
1997 Text folder to move the Insertion Point next to the open folder. Any new
commands added are automatically listed below this folder.

7  Close the folder.

8 Click OK. The Command Center closes and Image rebuilds the image up to the
last command.

9  On the File menu, click Save. The PPF Options dialog box opens.
10 Click OK.
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Adding Graphic Hementsto the Image

Now you have added the text to the annual report cover, you need to add other graphic
elements to the image. These elements are metaphors for a graphics-oriented business. If
the company were a software publisher, you would add different graphics to use as
metaphors.

This tutorial introduces you to the ClipboardBrowser which lets you manage and paste
saved Clipboard images. You can create a saved Clipboard image by masking an area and
using the Copy To command on the Edit menu.

In this tutorial you will learn to:

*  Use the Object Manager

*  Use the Clipboard Browser

* Rotate an object

*  Create a drop shadow for an object

*  Work with object layers

Before you begin...

Make sure the file Annual Report.ppf is opened in Image. If you are starting the annual
report project from this section, copy the file Ar4.ppf from the Tutorial folder on the
root of the Application CD to your local drive.
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Opening the Object Manager

As you've been creating the annual report cover, you may have noticed the Object
Manager window displayed on the right side of the screen.

If you have closed the Object Manager, you need to open it now.

*  On the View menu, click Object Manager-

Object Manager EER

ﬁ Baze Image

2 R[S untited

Il,/
% — Tip

You can press F12 to open the Object Manager. You can also click the Show
Object Manager button in the Image Tools toolbar.

The Object Manager is a moveable window containing a graphical list of the objects
floating on the active image.
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The Object Manager contains small images (thumbnails) for selecting or deselecting each
object. A selected object appears with a highlighted background. You can select multiple
objects by holding SHIFT and clicking another object.

Using the Object Manager, selected objects can be hidden, grouped, deleted, and moved
forward or backward (in layers) on top of the base image. Objects can also be cropped
and you can edit their alpha channels.

Opening the ClipboardBrowser

The ClipboardBrowser dialog box lets you view thumbnails or names of clip art images
that have been added to the ClipboardBrowser. You can scroll through the Preview area
using the scroll bars. You can select a ClipboardBrowser object and click Paste to paste it
into your active image or you can simply drag a ClipboardBrowser object from the
Preview area to your base image.

*  On the Edit menu, click ClipboardBrowser.

You can also press CTRL+SHIFT+V to open the ClipboardBrowser.
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Dragging an Object from the ClipboardBrowser

1 Click on the thumbnail named Palette.

2 Press and hold the left mouse button and drag the image onto the annual report
cover.

3 Move the object onto the upper left corner of the annual report, so the bounding
box covers about half of the top two lines of text.

4  Release the mouse button. Image displays the object.

5 Double-click to leave the transform mode.

\nadalRepot

Annual Report 1997

The palette image correctly placed on the annual report cover
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Rotating an Object
You could leave the palette object where it is, but by rotating the object, you give the
overall image a better graphical look.

Image lets you rotate an object clockwise or counterclockwise by 90 degrees, or you can
rotate it by 180 degrees. You can also rotate an object by an arbitrary amount and
direction.

1 On the Object menu, point to Rotate and click Arbitrary Angle.

Io./
% —Tip

You can also press CTRL+ALT+F7 to rotate an object by an arbitrary angle.

2 Inthe Angle box, type 20.
3 Click the Counterclockwise button.

4 Make sure the Use SmartSizing check box is selected.

j@ Note

If you select the Use SmartSizing option, the pixels are calculated from
neighboring pixels to eliminate jagged edges (aliasing).

Rotate Objects

I
oo

i

l—il—l?—
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5 Click Rotate. Image rotates the palette object 20 degrees in a counterclockwise
direction.

\nadabReport

Annual Report 1997

Annual Rep«

The palette rotated on the image

Creating a Drop Shadow

To give the palette depth, and to add yet another graphical element, you need to create
a drop shadow. Image automates this process by creating a shadow from any floating
object or masked area. After creating the drop shadow, Image groups the object and
shadow.

e
—

You can also create a drop shadow by using the Drop Shadow wizard. On the Tools
menu, click Wizard Browser. Select the Drop Shadow wizard and click OK.

1 On the Object meny, click Drop Shadow. The Drop Shadow dialog box opens.
2 Inthe X Offset box, type —5.
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3 Inthe Y Offset box, type 5.

Drop Shadow

4 Click Finish. Image creates the drop shadow, and groups the object and the
shadow.

\nnual Rey

Annual Rep

The drap shadow added to the palette object
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Moving the Palette behind the Text Object

You need to send the palette behind the Annual Report 1997 text using the Object
Manager's layering functions.

I[/
-

You can also layer objects using the Object menu. On the Object menu, point to
Order, and click on the layering function you want.

®  Click the Send Backward button on the Object Manager dialog box.

\nadalRepot

Annual Report 1997

The palette object on a layer behind the text object
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Adding the Camerato the Image

You will now add the camera object to the image using the same tools and functions you
used to add the palette. You will also scale the object using the transform tool.

To add the camera to the image

1  Click the thumbnail named Camera in the ClipboardBrowser.

2 Press and hold the left mouse button and drag the object onto the annual report
cover.

3 Move the object to the lower left corner of the annual report, so the bounding
box covers the sixth and seventh lines of text starting after the capital As.

4 Release the mouse button. Image displays the object.

5  Point to the lower right handle of the floating object. The pointer should display as
a two-headed arrow.

6  Press and hold the left mouse button and drag the handle toward the top left
corner. The Status bar displays the percentage at which you are scaling the object.
Scale to approximately 55%.

7  Double-click to leave the transform mode.
To rotate the camera and add a drop shadow

On the Object menu, point to Rotate, and click Arbitrary Angle.
In the Angle box, type 20.
Click the Counterclockwise button.

Select the Use SmartSizing check box.

ga A W N P

Click Rotate. Image rotates the camera object 20 degrees in a counterclockwise
direction.
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6  On the Object menu, click Drop Shadow. The Drop Shadow dialog box opens.
7 Inthe X Offset box, type -5.
8 Inthe Y Offset box, type 5.
9  Click Finish. Image creates the drop shadow, and groups the object and the

shadow.

10 Click the Send Backward button on the Object Manager dialog box to position
the camera object behind the text object.

1097

The camera object on a layer behind the text object
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Adding the Paint Can to the Image

You are now going to add a paint can object to the image using the same tools and
functions you used to add the palette and the camera.

To add the paint can to the image

1  Click the thumbnail named Paint Can in the ClipboardBrowser.

2 Press and hold the left mouse button and drag the object onto the annual report
cover.

3 Move the object to the middle right side of the annual report, so the bounding
box covers the 1997 on the fourth line of text.

Release the mouse button. Image displays the object.
Double-click to leave the transform mode.

On the Object menu, point to Rotate, and click Arbitrary Angle.
In the Angle box, type 15.

Click the Clockwise button.

© 00 N o o b

Select the Use SmartSizing check box.

10 Click Rotate. Image rotates the paint can object 15 degrees in a clockwise
direction.

11 On the Object menu, click Drop Shadow. The Drop Shadow dialog box opens.
12 In the X Offset box, type 5.
13 Inthe Y Offset box, type 5.

14 Click Finish. Image creates the drop shadow, and groups the object and the
shadow.

Tutorials 237




IGrafx

SYSTEM Home Index Previous Page Next Page

15 Click the Send Backward button on the Object Manager dialog box to position
the paint can object behind the text object.

The paint can object on a layer behind the text object.

16 Close the ClipboardBrowser.
17 Click the base image in the Object Manager.
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Organizing Your W ork with the Command Center

1 On the Edit menu, click Command Center. The Command Center dialog box
opens.

2 In the Commands area, highlight the new commands that have been added after
the fourth folder, and then click Group.

Click the folder to select it.
Click the name of the folder. The name editing box appears.

Type Add Graphic Elements , and press ENTER,

o 0o b~ W

Click in the Insertion Point column on the same line as the Add Graphic Elements
folder to move the Insertion Point next to the open folder. Any new commands
added are automatically listed below this folder.

7  Close the folder.

8  Click OK The Command Center closes and Image rebuilds the image up to the
last command.

9  On the File menu, click Save. The PPF Options dialog box opens.
10 Click OK.
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Creating the Company Logo

The final step in completing the annual report cover is to create the company logo for
the Grafx Design Group. Once you have created the company logo, you can add it to
the annual report image to finish the report cover.

This tutorial introduces some very sophisticated techniques you can use to help make
Image your only high-end image editing application. Although it may take you longer to
complete this tutorial, it is well worth spending the time to realize Image’s power.

In this tutorial you will learn to:

*  Use the Texture Fill tool

*  Create complex masks

*  lLoad and save masks

®  Change contrast and brightness
*  Create embossed text

*  Use the Button Maker wizard

Before you begin...

You can close the file Annual Report.ppf before beginning this tutorial. You will open the
file later in this section. If you are starting the annual report project from this section, you
will need to copy the file Ar5.ppf from the Tutorial folder on the root of the Application
CD to your local drive at the end of this tutorial.

CreatingaNew Hle

1  On the File menu, click New. The New Image dialog box opens.

2 Inthe Image Type list, click RGB Color. Change the image size to 2.3 inches wide
by 2 inches high, and set the resolution to 150 ppi.

3 Click Create. Image creates a blank image.
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Applying a Texture Fll

The first step in creating the company logo is to fill the new image with a texture. Use
the Texture Fill tool to apply a pattern to your image. Textures can be selected from a
texture library, or you can add your own.

Textures are bitmap images that can be added to your image. Textures can improve your
image by adding depth or variety. A common use of textures is background effects. In this
example, you will add a wood texture for the background.

Each texture is stored and used as a square tile. These tiles are laid side by side as you
add the texture. In some textures, like velvet or crushed paper, the “seam” between the
tiles may not be noticeable; other textures, like a mountain scene, may produce
detectable seam:s.

In the Main toolbar, click the Fill tool and click the Texture Fill tool.

Click the Texture button in the ribbon.

Drag the scroll box and choose Lite Wood from the list of textures.

A W N P

Point to the blank image and click. Image fills the image with the Lite Wood
texture.

The Lite Wood texture applied to the new image
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Applying a Dark W ood Texture to the Image

You need to add a second texture to the Lite Wood background. However, before you
add this new texture, you must mask off the area to which you will add the texture fill.

To mask off the area

1  Inthe Main toolbar, click the Mask tool and click the Shape Mask tool.

2  Inthe Method list on the ribbon, click Constrain Size.

j@ Note

Constrain Size lets you choose the size of the mask rectangle.

In the Width box, type 1.8.

In the Height box, type 1.5.

In the Units box, select Inches.

Move the pointer over the image.

Press and hold the left mouse button to display the mask rectangle.

Center the mask rectangle in the image.

© 00 N o o b W

When the rectangle is in the location you want, release the left mouse button to
draw the rectangular mask.

To add the texture fill

1 In the Main toolbar, click the Fill tool and click the Texture Fill tool.
2 Click the Texture button in the ribbon.

3 Drag the scroll box and choose Dark Wood from the list of textures.

Tutorials 242




IGrafx

SYSTEM Home Index Previous Page Next Page

4 Point to the rectangular mask and click. Image fills the masked area with the Dark
Wood texture.

The Dark Wood texture applied to the masked area

Smulating Light Sources—€Creating the Mask

The next step is to create a beveled edge between the Lite Wood texture and the Dark
Wood texture. To create the beveled edge, you first mask off an area between the Dark
Wood and the Lite Wood.

To mask off the area

1 Inthe Main toolbar, click the Mask tool and click the Shape Mask tool.

2 In the Method list on the ribbon, click Constrain Size.

j?z Note

Constrain Size lets you choose the size of the mask rectangle.

3 Inthe Width box, type 1.88.
4 In the Height box, type 1.58.
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5 In the Units box, select Inches.
6  Move the pointer over the image.
7 Press and hold the left mouse button to display the mask rectangle.
8  Center the mask rectangle so it is equidistant from all sides of the Dark Wood

texture.
9  When the rectangle is in the location you want, release the left mouse button to
draw the rectangular mask.

To subtract an area from the mask

1 Inthe Method list on the ribbon, click Freeform.

2  Click Subtractive Mode on the ribbon.

j?z Note

You can draw multiple masks on a single image. The masks can be separate or
overlapping. Using the Subtractive mode, a new mask overlapping an existing
mask can subtract from the area of the existing mask.
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3 Mask off the Dark Wood texture. Image creates a narrow masked area between
the Dark Wood and the Lite Wood textures.

The mask drawn between the two textures
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4 On the Mask menu, click Save Mask.

j?z Note

Image lets you save masks and load them at a later time. You may want to save
a mask if it is fairly complex; you can save time by using it later. The mask retains
its original size and location.

5 In the Enter Mask Name box, type Darkwood/Litewood Texture
6  Click Save.

Smulating Light Sources—Masking the Shadow Bevel

Now you have masked off the area between the two textures, you need to divide the
mask into two masks. You must perform this operation one mask at a time. Once the
first mask has been created, you need to use the Contrast/Brightness map to simulate a
light source. The simulated light source creates the illusion of beveled edges between the
two textures.

To mask the shadow bevel

1 Inthe Main toolbar, click the Mask tool and click the Freehand Mask tool.

j?z Note

The Freehand Mask tool lets you create a custom mask by manually or
automatically tracing an area’s outline you want to mask. You can draw a
freehand mask one point at a time (by clicking the left mouse button), or you
can press and hold the left mouse button while dragging the pointer (as if you
were drawing with a pencil).

2  Click Subtractive Mode on the ribbon.
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3 Click in the lower left corner of the image and point to the upper right corner so
the first mask segment diagonally divides the mask and the Dark Wood texture.
See the illustration below as a guide.

The firg mask segment dividing the mask and the Dark Wood texture.

Il./
fr—

If you make a mistake, remove the mask and then load the Darkwood/Litewood
Texture mask again.

4 Click in the upper right corner after drawing the first mask segment and move
point to the lower right corner.

Tutorials 247




IGrafx

SYSTEM Home Index Previous Page Next Page

5  Click in the lower right corner after drawing the second mask segment and point
back to the starting point.

6 Double-click to create the mask.

The mask divided to create shadonws

Smulating Light Sources—Creating the Shadow Bevel

Now you have created the first mask, you will use the Contrast/Brightness map to
simulate a shadow. This shadow creates the first two beveled edges (the top and left).

The Contrast/Brightness command lets you control the contrast and brightness of an
image. You can either enter values directly or move a joystick. As you move the joystick,
the contrast and brightness numeric values change automatically.

Contrast is the difference between the lightest and darkest areas of an image. When you
increase or decrease contrast, you raise or lower the differences between light and dark
colors in an image. For light colors, you add or subtract the amount of white in the color.
For dark colors, you add or subtract black.

Brightness is the overall amount of lightness and darkness of an image. When you
increase or decrease brightness, you raise or lower the overall tone of the image. This
means you add lightness or darkness to all colors in the image.
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To create the shadow bevel

On the Map menu, point to Contrast/Brightness and click Joystick.
In the Contrast box, type 23.
In the Brightness box, type —33.

Click OK. Image darkens the masked area.

ga A W N B

On the Mask menu, click Remove Mask.

The firg two “beveled edges” on the top and left

% — Tip

You can also press CTRL+R to remove a mask.
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Smulating Light Sources—Masking the Highlight Bevel

You create the remaining two beveled edges by loading the previously saved mask and
then using the Contrast/Brightness map to simulate highlights.

To mask the highlight bevel

1 On the Mask menu, click Load Mask.

Io./
-

You can also press CTRL+SHIFT+L to load a mask.

2 In the Select Mask Name list, click Darkwood/Litewood Texture.
3  Click Load.
oo 4 |n the Main toolbar, click the Mask tool and click the Freehand Mask tool.
= 5  Click Subtractive Mode on the ribbon.
6  Click in the lower left corner of the image and point to the upper right corner so

the first mask segment diagonally divides the mask and the Dark Wood texture.
See the illustration below as a guide.

-

The firg mask segment dividing the mask and the Dark Wood texture.
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7  Click in the upper right corner after drawing the first mask segment and point to
the upper left corner.

The second mask segment

8  Click in the upper left corner after drawing the second mask segment and point
back to the starting point.

9 Double-click to create the mask.

The mask divided to areate highlights
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Smulating Light Sources—Creating the Highlight Bevel

Now you have created the second mask, you will use the Contrast/Brightness map to
simulate a highlight. This highlight creates the second two beveled edges (the bottom and
right), and completes the beveled edges.

To create the highlight bevel

On the Map menu, point to Contrast/Brightness, and click Joystick.

In the Contrast box, type —21

1

2

3 In the Brightness box, type 23.

4 Click OK. Image lightens the masked area.
5

On the Mask menu, click Remove Mask.

The second two “beveled edges” on the bottom and right
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Adding the Logo Text

A 1 In the Main toolbar, click the Text tool.
2 Inthe Font list on the ribbon, click Serpentine.
3 In the Points box, type 26.

7 4 Click the ltalic button in the ribbon to deselect the italic option, if necessary.

= 5  Click the Center Justify button in the ribbon.

— 6 Move the pointer over the image and click once. Image gives you an insertion
point where you can start typing. It does not matter where you place the insertion
point; you can manipulate the text after typing it.

7  Type Grafx, press ENTER, type Design, press ENTER, and type Group .
8 Double-click the mouse to create a floating object from the text.
s 9  Click the Selector tool in the Main toolbar.

10 Center the text in the Dark Wood texture.

The text properly centered on the image
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Creating BEmbossed Text

The next step in creating the company logo is to make the text appear to be embossed.
Although this is a detailed procedure, the finished results are well worth the effort.

During this procedure, you will spend the majority of your time in the mask channel.
When you are working in the mask channel, the black area is fully protected, and the
white area is not protected. Changes you make in the mask channel only affect the white
areas. The black area protects the base image from changes you make to the floating
object.

When working with the mask channel, you cannot see the base image unless you click
the Ruby Overlay button in the Image Tools toolbar. Whatever you draw or place into
the mask channel becomes a mask on the image.

To create a mask from the text object

1 On the Mask menu, click Create Mask from Object.

j@ Note

You can create a mask from a selected object or a group of objects. Although
you are creating a mask from the object, the object still remains. In this case, you
will need to delete the object after creating the mask.

Click the Delete Objects button on the Object Manager dialog box.
On the Mask menu, click Save Mask.

In the Enter Mask Name box, type Logo.

Click Save.
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6  Click the Mask Channel button in the Image Tools toolbar.

The Mask Channd! of the image

To apply effectsto the mask channel

=

On the Effects menu, click EffectsBrowser.

N

Select Gaussian Blur from the list of Distortion effects.

? Note

The Gaussian Blur effect blurs an image by an adjustable amount. This is a
photographic technique used by image editing professionals to simulate
equalized blur or diffusion.

3  Move the Power slider to 4.

? Note

7 The higher the power, the stronger the blur.

D

Click Apply.
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5 Select Emboss from the list of Texture effects.

@ Note

The Emboss effect creates the impression of stamping the contours of the
image into a flat surface. You can accept the default setting for the Emboss

effect.
6  Click Apply.
7 Click OK.

Girzif s

FlzEs i
Eirsiiin

The Gaussan Blur and Embass effects applied on the Mask Channe!
To adjust the tone balance for li  ghtness

1  On the Edit menu, click Copy.
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2 On the Map menu, click Tone Balance.

gz Note

The Tone Balance command lets you balance the tonal range of an image. This
usually improves contrast and midtone detail. For example, suppose the darkest
tone of an image is /9 percent black, and that is where your darkest shadow
should be. You can use this command to make that tonal area 100 percent
black.

3 Change the Input Values so the shadow value is 127; the midtone value is 192; and
the highlight value is 255.

Tone Balance

Master —— |E]

Click OK.
Click the Mask Channel button in the Image Tools toolbar.
Make sure White is the Active Color in the Color Swatch.

In the Main toolbar, click the Fill tool and click the Tint Fill tool.
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8  Point to the center of the image and click to fill the masked area.

j?z Note

Because you adjusted the tone balance, the mask doesn't appear in image
channel. If your image does not look like the graphic below, adjust the pointer
and click again.

The logo after filling the mask with pure white

9  Click the Mask Channel button in the Image Tools toolbar to return to the mask
channel,

10 On the Edit menu, click Paste. Image pastes the copy of the image you made
before adjusting the tone balance.

To adjust the tone balance for darkness

1 On the Map meny, click Tone Balance.

2 Change the Input Values so the shadow value is 0; the midtone value is 64; and the
highlight value is 127.

3 Click OK
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4 On the Image menu, click Invert.

j?z Note

Image lets you invert colors in an image to their complimentary or opposite
colors. You can use this as a special effect to change images. The inverted image
resembles a negative of a photocopy.

5 Click the Mask Channel button in the Image Tools toolbar to return to the Image
Channel.

gl

Make sure Black is the Active Color in the Color Swatch.

In the Main toolbar, click the Fill tool and click the Tint Fill tool.

Point to the center of the image and click to fill the masked area.

© 00 N O

On the Mask menu, click Remove Mask.

The logo after filling the mask with Rure Black
To add the Litewood texture to the text

1 On the Mask menu, click Load Mask.
2 In the Select Mask Name list, click Logo.

3 Click Load. Image loads the previously saved mask of the logo.
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In the Main toolbar, click the Fill tool and click the Texture Fill tool.

4

5 Click the Texture button in the ribbon.

6 Choose Litewood from the list of textures.
7

Point to the masked area and click the left mouse button. Image fills the mask with
the Litewood texture.

8  On the Mask menu, click Remove Mask.

The embassed logo text

Creating Beveled Edges on the Image

The final step in making the corporate logo is also the easiest. You have already created

beveled edges manually. This next step automates that process using Image’s Button
Maker.

1 On the Tools menu, click Wizard Browser.
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2 Double-click the Button Maker wizard icon.

? Note

The Button Maker wizard creates square or round buttons to be used primarily
on Internet Web pages. However, you can use this wizard for non-Internet
purposes. In this case, you are going to use the wizard to finish off the logo with
a 3D look.

Click Next.

Click Square Image from the list.
Click Next.

Accept the defaults by clicking Next.
Click Original image resolution.

Click to clear the Create New Image check box.

© 00 N o o b~ W

Click Finish. Image creates the beveled edges for the entire image.

The finished compary logo

Tutorials 261




IGrafx

SYSTEM Home Index Previous Page Next Page

Adding the Logo to the Annual Report Cover

Now you're ready to finish the annual report cover by adding the logo to the image.

1  On the File menu, click Annual Report.ppf from the recent file list.

j?z Note

If you are starting the annual report project from this section, you can copy the
file Ar5.ppf from the Tutorial folder on the root of the Application CD to your
local drive.

Select the company logo image, and on the Edit menu, click Copy.
Select the annual report image, and on the Edit menu, click Paste.
Position the company logo in the lower right corner of the image.
Double-click to leave the Transform mode.

On the Object menu, point to Combine, and click All Objects With Base.

~N o o WD

On the Image menu, click Expand. The Expand Image dialog box opens.

j?z Note

Image lets you create an expanded copy of an image without changing the
original image. For example, if you want to draw a black border around an
image, you select a black background color, then expand the image area.

8  In the Left, Right, Top, and Bottom boxes, type .25.

9  Click the Color button. The Color Picker dialog box displays.
10 Click Black.

11 Click OK
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12 Click Expand.

The finished annual report cover

Organizing Your W ork with the Command Center

1  On the Edit menu, click Command Center. The Command Center dialog box
opens.

2 In the Commands area, highlight the new commands that have been added after
the fifth folder, and then click Group.

3 Click the folder to select it.
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4 Click the name of the folder. The name editing box appears.
5 Type Add Company Logo , and press ENTER

=] 6  Click in the Insertion Point column on the same line as the Add Company Logo
folder to move the Insertion Point next to the open folder. Any new commands
added are automatically listed below this folder.

7  Close the folder.

8  Click OK The Command Center closes and Image rebuilds the image up to the
last command.

9  On the File menu, click Save. The PPF Options dialog box opens.
10 Click OK.
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Making Changes Using the Command Center

Although you have finished the annual report cover, there is still the chance that
someone (your client, your boss, your co-workers) will offer advice on how to change
the image to make it look better. In some cases, you won't have to make any changes,
but in the case of a client not liking the finished product, you won't have much choice.
You'll have to make the change.

This tutorial introduces you to making changes using the Command Center. When you
need to make a change, you must first identify the command or commands that were
used originally. When you have located the command or commands of interest, you can
edit the command list. You can rearrange commands, delete unwanted commands,
enable or disable commmands, change the properties of commands, insert new
commands, organize commands in folders, nest folders of commands in other folders,
and create branches to alternative commands or folders of commands.

This tutorial will show you how to change the color of the background gradient fill and
change fonts without having to start the image from the beginning.

In this tutorial you will learn to:

®  Identify commands in the Command Center
*  Modify a command

. Rebuild the command list

Before you begin...

Make sure the file Annual Report.ppfis opened in Image. If you are starting the annual
report project from this section, copy the file Arfinal.ppf from the Tutorial folder on the
Application CD to your local drive.
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Identifying the Commands in the Command Center

1 On the Edit menu, click Command Center. The Command Center dialog box
opens.

Command Center

Create Blue Gradient Background
[_1Add Bridge Image
[CCreate Border for Bridge Image
FH_J4dd Anrual Report 1997 Test
H_4dd Graphic Elements
H_J&dd Compary Logo
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2 Open the Create Blue Gradient Background folder.

Command Center

SetObjectsTransparency
: Combine0bjects
([ J4dd Bridge Image

Create Border for Bridge Image
Add Annual Report 1997 Test
Add Graphic Elements

[C1#dd Company Logo
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Modifying the Command

1 Double-click the Gradient command. The General Modify dialog box opens.

j?z Note

This command contains the starting and ending colors for the gradient.

General Modify EHE

= /4
T . (1

| s Spie M)
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2 Click the Alternate Color button. The Color Picker dialog box opens.
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3 Enter the following RGB values: R-79; G-207; B-23.

Color Picker HE

J% 7
.
: fue &l
—
= A |
I s slxjefe =

T

4 Click OK The Color Picker dialog box closes, and the new Alternate Color
displays in the General Modify dialog box.

Rebuilding the Command List

1 Click OK The General Modify dialog box closes.
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2 Click OK. The Command Center closes and Image rebuilds the image up to the

last command.

The modified annual report cover
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Changing Font Information

If you are pleased with the new gradient fill color, you can change the font for the Annual
Report 1997 text. The steps for changing font information are essentially the same as for
changing the gradient fill color.

1  On the Edit menu, click Command Center. The Command Center dialog box
opens.

2 Open the Add Annual Report 1997 Text folder.

3 Double-click the Text “Optimum’ command. The Text Modify dialog box opens.

Text Modify

el ufe [==|=| P 3
e 2 = |
ﬁ

4 |n the Font list, click Arial.
5 Click OK. The Text Modify dialog box closes.
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6 Click OK The Command Center closes and Image rebuilds the image up to the
last command.

The modified annual report cover
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A
Add noise effect 155
Adding a light

Light Studio 122
Adding a predefined Lens Flare 136
Adding an inverse mask 71
Adding to the area of a mask 69
Additive color model 55
Additive mask 69
Additive mode button 70
Aligning objects 97

Allow Tooltips on Objects option 51
Alpha channel

editing )
alpha channels 38
Ambient color

Light Studio 120
Ambient light

Light Studio 120
Anamorphic light

Lens Flare 134
Animated GIFs 180

adding images to frames 182

creating new file 181

global palette 182

looping animation 183

offsetting frames 182
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previewing animation 185
setting frame delays 185
Aperture
Light Studio 119
Aperture See Camera Aperture
Artistic effects
EffectsBrowser 148
examples 153
Aspect ratio
Lens Flare 130
Auto Apply option 52
AutoMask 71
B
Bend image mode 162
Bevel Factory
bevel values 143
bevel width 143
colored light 145
edge shape 143
highlight brightness |44
invert edge shape 145
light direction 143
light intensity 143
outer bevel |45
preserve interior 145
shadow depth 145
smoothness 143
texture 143
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use Light Studio
creating bevels

creating Internet buttons
dialog box
Bevel width
Bevel Factory
Bevels
creating See Bevel Factory
Bi Cubic interpolation
option
Blur effect
Brightness
Lens Flare
rays
Lens Flare

Brush warp mode
Bump map source

|45
|46

|70
142

143

48
|55

131

132
163

125
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Bump mapping See Light Studio, bumping
Bumping See Light Studio, bumping

Button Maker wizard

C

261

Camera Aperture
changing the depth of field
dialog box

Center Justify button

|37
139
139
253
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Changing an object’s position 108
Changing the object order 93
Channels

color 66
Charcoal effect 153
Choosing

color 60

color from an image 62
Chroma mask 74
Circular ripple effect 155
Clipboard

copying to 3]
ClipboardBrowser 229
Clouds effect 157, 199
CMYK

color channels 66

illustrated 57
Color

additive model 55

choosing 60

color channels 66

color wheel 59

correction 64

described 54

Emittive model 55

HSL model 58

hue 58

lightness 60
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RGB
saturation
subtractive model
color
maps
modifying color maps
Color adjust effects
EffectsBrowser
examples
Color balance effect
Color noise effect
Color Palette
Color Picker 56, 58, 60,

55
59
55

20
20

148
|54
| 54
|55
62
196

Color Probe 44, 62

Color saturation effect
Color spectrum
Color Swatch 44, 62, 196, 199, 221, 257,
Colored light
Bevel Factory
Combine
all objects with base
objects together
selected objects with base
Combining objects
Command Center

|54
54
259

145

|08
108
108
|08
201

Command Center Versioning option2

Constrain size
cropping

206
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masking 242,243
Contrast/brightness effect |54
Copy a mask 80
Copy command 207
copying

to the Clipboard 31
Correcting

color 64
Count

rays

Lens Flare 132

Creating a mask for dropping out coter
Creating a mask from an object 75

Creating animated GIFs 180
Creating Internet background textures
Creating Internet buttons |67
Creating objects 86
by moving a masked area 87
by pasting 86
by transforming a masked area 87
by typing text 88
Creating transparent GIFs 175
Creating Web page elements 186
Crop tool 44,206
Cropping an image 206
Cropping objects )
cropping objects 37
Crystallize effect 157,216
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Delete Objects button 254

deleting

objects 36
Deleting a light

Light Studio 122
Deleting a light style 123
Deleting objects 9l
Depth of field 137

changing 139
Deselecting objects 89
deselecting objects 34
Directional light source | 14
Disable Auto Scroll option 49
Disable Command List option 53
Disable Gradient Dither option 48
Disable Mask Undo option 52

Disable Prompt on New File options3
Distortion effects

EffectsBrowser 150
examples 155
Disturb effect |57
Dither effect | 54
Draw tool 44
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Drawing a border outline under a masgk
Drawing a mask based on color 72
Drop shadow

creating 232
E
Edge detection effect 155
Edge shape

Bevel Factory 143
Edit

ClipboardBrowser 229

Command Centen|, 212,219, 226, 239, 263, 266

Copy 208, 256, 262

Paste 208, 258, 262

Select All 224
Edit existing mask 80
editing

alpha channels 38
Editing an object’s alpha channel 92
Effects

applying 199
EffectsBrowser 147

applying to masked areas 150

artistic effects 148

examples 153
color adjust effects 148
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examples | 54
dialog box 148
distortion effects 150
examples |55
effects options 150
photographic effects 150
sample gallery 152
texture effects 150
examples |57
three dimensional effects 150
examples |59
using 151
Emboss effect 157, 256
Embossed light mode 118
Emittive color model 55
Enable Direct Draw option 51
Enable Paste At Dialog option 51
Engrave effect 157
EPS shapes (paths)
loading and saving 8l
Expand command 262
exporting images 25,26
Exposure
Light Studio 120
External bump map source 126
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F
Facet effect 157
Falloff

Lens Flare 131
Feathering a mask 82
Feathering an object 106
File

New 195, 240

Open 206

Save As 200
file

opening 24
files

opening 24

saving 25, 26
Fill tool 44,196, 241, 242, 257, 259, 260
Filter tool 44
Flare color

Lens Flare 131
Flip a mask 80
Flipping an object 109
Flood light source 115
Freehand mask 71
Freehand Mask tool 246, 250
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Gamma correction effect
Gaussian blur
Gaussian blur effect
General options
Getting started
GIF Export command
GlFs

animated

adding images to frames
creating new file

global palette

looping animation
offsetting frames
previewing animation
setting frame delays

transparent
Gloss finish lighting

Light Studio
Gradient fill
Gradient Fill tool
Graphic pen effect
Grid On option
Grid setup
Grid Units option
Grouping objects
grouping objects

|54
211
|55
47
42
|76

180

182
181
182
183
182
185
185

|75

120
196
196
155
50
222
50
9l
35
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Halo brightness
Lens Flare
Halo color
Lens Flare
Halo size
Lens Flare
Height option
hiding
Information window
Object Manager
objects
Hiding a mask
Hiding object marquees
Hiding objects
Highlight brightness
Bevel Factory
Hint line
HSL
color channels
color model
color wheel
Hue
described
Hue adjustment effect

131

131

131
50

34
34
83
106
90

|44
46

66
58
59

58
|54
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Image
Color Balance 67
Contrast/Brightness 67
Effects 199
Expand 262
Hue Map 67
Hue Shift 67
Invert 259
Modify Color Maps 67
Posterize 67
Threshold 67
Tone Balance 67
Image Progressive Rendering optian
Image warp | 64
Image window 42
Image windows 46
images
exporting 25,26
opening 24
saving as PPF 26
Independent Tool Settings option 49
Information command 17
Intensity
Light Studio 119
Interpolation option 47
Inverse mask 71
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e Index
Inverse mode button 71
Invert command 259
Invert edge shape
Bevel Factory 145
Inverting a mask 82
Italic button 221,253
J
JPEG files
progressive 25
JPEGs
progressive 178
L
layering objects 39
Lens Flare 129
adding a predefined lens flare 13¢
creating 135
dialog box 130
flare values 130, 131
aspect ratio 130
falloff 131
flare color 131

halo brightness

131
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halo color 131
halo size 131
reflection tail brightness 132
reflection tail size 132
size 131
ray values 132
anamorphic light |34
brightness 132
count 132
ray color |34
RNoise 134
rotation 132
sharpness |34
SNoise |34
streaks 133
saving a custom lens flare 135
Level
Light Studio 121
Light absorbence
Light Studio 121
Light color
Light Studio 121
Light direction
Bevel Factory 143
Light distance
Light Studio 121
Light intensity
Bevel Factory 143
Light Studio 110
adding a light 122
bumping 124
adding a texture 127
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bump map source 125
creating Internet background textures 173
deleting a texture 128
external bump map source 126
deleting a light 122
dialog box N
directional light source | 14
embossed light mode 118
flood light source 115
light mode 116
light source | 14
light style
deleting 123
saving 122
light values 119
ambient color 120
ambient light 120
aperture 119
exposure 120
gloss finish lighting 120
intensity 119
level 121
light absorbence 121
light color 121
light distance 121
normal light mode 17
omni light source 116
preview area shortcuts 113
special effects light mode 119
spot light source 115
using 121
Lightness
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described 60
Linear interpolation

option 48
Loading masks 79
Loading shapes 8l
Locking objects 90
locking objects 35
M
Main toolbar

described 44
Managing objects 89
Manual Apply option 52
Map

Contrast/Brightness

Joystick 249, 252

Tone Balance 257,258
Marquee

masks 69
Marquees

hiding on objects 106
Mask

Create Mask From Object 215

Create Mask from Object 254

Feather Mask 215

Load Mask 250, 259
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Save Mask 246, 254
Mask channel 78
Mask Channel button 216, 255, 257, 258
Mask point editing 80
Mask Tint Color option 5]
Mask tool 44, 168, 173, 198, 242, 243, 246, 250
Mask transform 79
Masking an entire image 8l
Masks

additive 69

AutoMask 71

blending 82

chroma mask 74

copying 80

create mask from object 75

create objects from 87

described 68

editing points as Béziers 80

editing points as line segments 8o

feathering 82

flipping 80

freehand 71

hiding 83

Image Mask 72

inverse 71

inverting 82

loading 79
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mask channel 78
masking all 8l
merging with objects 107
moving 80
Object Alpha 72
Paint on 72
Point edit 71
point editing 80
removing 8l
removing holes 77
resizing 80
reversing 82
rotating 80
Ruby overlay 78
saving 79
saving shapes 8l
showing 83
sizing 82
smart masking 72
smoothing 76
stroke mask 77
subtractive 70
transforming a masked area 79
undo 8l
wand fade 74
wand range 73
Menu
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commands 45
mouse 45
Merge modes 98
additive 99
black 105
blue 103
color 101
cyan 104
difference 101
filter 100
green 103
hue 102
if darker 100
if lighter 99
luminance 102
magenta 104
multiply 100
normal 98
red 103
saturation 102
subtractive 99
texturize 101
yellow 104
Merging objects with masks 107
Metal effect 157
Mode option 52
modifying color maps 20
Mosaic effect 157
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Index
Mosaic tile effect 157
Motion blur effect 155
Mouse menu 45
Move a mask 80
moving
objects 39
Moving an object 93, 108
N
New file 195
New Image Type option 48
Normal light mode 117
@)
Object
Combine
All Objects With Base 200, 218, 262
Objects Together 224
Drop Shadow 232
Merge Mask 218
Rotate
Arbitrary Angle 231

Object Manager 32,34, 35, 36, 37, 38, 89

bring object forward

93
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changing object order 93
cropping objects 92
deleting objects 9l
deselecting objects 89
editing the alpha channel )
grouping objects 9l
hiding objects 90
locking objects 90
moving objects 39
selecting objects 89
send object backward 93
showing objects 90
ungrouping objects 9l
unlocking objects 90
Object Rendering option 51
Objects
aligning 97
blending 106
changing order 93
changing position 108
combining 108
creating 86
creating by moving a masked awga
creating by pasting 86
creating by transforming a masked area
creating by typing text 88
creating masks from 75
cropping )
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deleting
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deselecting

editing the alpha channel

feathering

flipping

grouping

hide marquee

hiding

locking

merge modes

merging with masks

moving

Object Manager

options

resizing

rotating

saving in a file

selecting

showing

sizing

transforming

transparency

ungrouping

unlocking
objects

cropping

layering

93,

91
84
89
92
106
109
91
106
90
90
98
|07
108
89
51
109
109
88
89
90
109
94
98
9l
90

37
39
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moving 39

Object Manager 32

saving 26
Offset tile effect 157
Oil painting effect 153
Omni light source 116
Open command 24
Open Line Art As Grayscale option49
opening a file 24
opening files 24
Options

described 47
Outer bevel

Bevel Factory 145
Outer region

Warp tool |64
Overlay 78
P
Painting on a mask 72
Palette

color 62
Paste at Real Size option 49
Pastel effect 153
Photographic effects

EffectsBrowser 150
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Picking

color 60
Pillow effect 159
Pinch effect 159
Pixelize effect 157
Plug-in Paths option 50
Plug-ins options 50
Polar to rectangular effect 155
Pop art effect 153
Posterize effect |54
PP5 file format 88
PPF file format 88
Preserve interior

Bevel Factory 145
Prism effect 155
progressive JPEG 25
Punch effect 159
Push and pull mode 160
Q

Quadratic interpolation
option 48
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R
Ray color

rays

Lens Flare |34

Recently Used File List option 49
Redo command 28
Reflection tail brightness

Lens Flare 132
Reflection tail size

Lens Flare 132
Removing a mask 8l
Removing holes in a mask 77
Resize a mask 80
Resizing a mask 82
Resizing an object 109
Retouch tool 44
reversing changes 28
RGB

color channels 66

illustrated 55
Ribbon

described 45
Ripple effect 157
RNoise

rays

Lens Flare |34

Rotate a mask 80
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Rotating an object 109
Rotation, rays

Lens Flare 132
Ruby overlay 78
Ruby Overlay button 216, 254
Ruler Units option 50
Rulers On option 50
S
Saturation

described 59
Save As command 25
saving

images

PPF format 26

in PPF format 26

objects 26
Saving a custom lens flare 135
Saving a file with objects 88
Saving a light style 122
Saving images 200
Saving masks 79
Saving progressive JPEGs 178
Saving shapes 8l
Scaling an object 209
Scratchpad options 53
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Seamless tile effect 157
Seamless tileable texture

creating 173
Selecting objects 89
selecting objects 34
Selector tool 44,222,253
Selector Transform tool 44,210
Send Backward button 234
Setting Image options 47
Shadow depth

Bevel Factory 145
Shape Mask tool 168, 173, 198,242, 243
Sharpness

rays

Lens Flare |34

Show Startup Dialog option 49
showing

Information window 17

Object Manager 34

objects 34
Showing a mask 83
Showing objects 90
Showing unmasked areas of imagers
Size, Lens Flare 131
Sizeable Zoom Window option 51
Smart masking 72
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Smoothing a mask 76
Smoothness

Bevel Factory 143
Snap to Grid option 50
Snap to Guides option 50
SNoise

rays

Lens Flare |34
Special effects light mode 119
Special effects See EffectsBrowser
Sphere effect 159
Splatter effect 157
Spot light source 115
Startup Macro option 47
Streaks

rays

Lens Flare 133
Stroking a mask 77
Stucco effect 157
Subtracting from the area of a masko
Subtractive color model 55
Subtractive mask 70
Subtractive Mode button 70, 244
T
Tablet Pressure option 48
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Technical support 3
Text tool 44,221,253
Texture

Bevel Factory 143
Texture effects

EffectsBrowser 150

examples 157
Texture fill 24|
Texture Fill tool 241,242, 260
Three dimensional effects

EffectsBrowser 150

examples 159
Threshold effect |54
thumbnails 24
Tile Creator wizard 173
Tile grid

Warp tool |64
Tileable texture

creating 173
Tint Fill tool 257,259
To 39, 40, 41
Toolbar

main 44
Tools 44

Options 47

Wizard Browser 260
Transforming a masked area 79
Transforming objects 94
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Transparency
objects 98
Transparent GIFs
creating 175
Tunnel effect 155
Tutorials 190
adding the camera to the imagess
adding the logo text 253

adding the logo to the annual report caxer
adding the paint can to the image
applying a dark wood texture to the image

applying a gradient fill 196

applying a texture fill 241

applying the clouds effect 198

changing font information 271

copying and pasting the image207

creating a drop shadow 232

creating a mask from an object 14

creating a new file 195

creating beveled edges on the image

creating embossed text 254

creating the text 221

cropping the image 206

dragging an object from the ClipboardBrowsser
duplicating the text object 222

grouping the text objects 224

identifying the commands in the Command Cemter
merging a mask 218
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modifying the command 268
moving the palette behind the text objeeat
moving the text object 225
opening an existing file 206

opening the ClipboardBrowser 229
opening the Object Manager 228
organizing your work with the Command Center
rebuilding the command list 269

rotating an object 231
saving your image 200
scaling the object 209
setting up a grid 222
simulating light sources
creating the highlight bevel 252
Creating the Mask 243
creating the shadow bevel 248
masking the highlight bevel 250
masking the shadow bevel 246
working in the mask channel 215
Twirl effect 155
U
Undo command 28
Undo options 52
Undoing a masking action 8l
Ungrouping objects 9l
ungrouping objects 36
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Units options 50
Unlocking objects 90
unlocking objects 35
Use Kodak CMS option 49
Use Light Studio, Bevel Factory 145
Use Percentages option 50
Use Plug-ins option 50
Use PP5 Macros option 49
User defined effect 155
V
View
Grids
Grid Setup 222
Show Grid 223
Snap To Grid 223
Object Manager 228
View tool 44
W
Warp mode 163
Warp tool 160
bend image mode 162
brush warp mode 163
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image warp |64
outer region | 64
push and pull mode 160
ribbon 163
sensitivity |64
size |64
spacing |64
tile grid |64
warp mode 163
warping a portion of an image 165
warping the entire image 166

warping the image on a grid 166
Warping images See Warp tool

Watercolor effect 153
Wave effect 155
Web Output wizard 186
converting elements to HTML 188
Web Pattern Viewer |74
Web Styles wizard 186
choosing a Web style 186
customizing Web elements 187
Width option 50
Wind effect 155
Window
image 46
Image described 4
WizardBrowser 260
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Micrografx End-User License Agreement

THhiISISalegal agreement between you (an maividual or an entity), the end user, and MIcrograix, Tnc. 1T you do not agree to t he terms of this
Agreement, promptly return this product and accompanying items (including written materials and binders or other containers) to the
place you obtained them for a full refund. By installing, copying, downloading, or otherwise using the software product, you ag ree to be

bound by the terms of thislicense.

1. GRANT OF LICENSE. This Micrografx End-User License Agreement (*this License”) permits you to use one copy of the Micrografx software product (*“the Software”) on any
single computer. If the Software is permanently installed on the hard disk or other storage device of a computer, then the person authorized to use such computer also may use the Software
on a portable computer, laptop or home computer so long as the Software is not used on both computers at the same time. If such person’s authorization to use such computer ceases for
any reason (e.g. termination of employment), then such person’s authority to use the software on a portable computer, laptop and home computer will cease. The Software is licensed as a
single unit, and its component programs may not be separated for use on different computers. You must acquire and dedicate a license for each separate computer on which the Software is
installed or run from the storage device. A License for the Software may not be shared or used concurrently on different computers. Installation and/or usage on a network server requires a
License for every user who accesses the Software at any time.

2. OW NERSHIP. Title, ownership rights, and intellectual property rights in and to the Software will remain in Micrografx and is protected by United States copyright laws and
international treaty provisions. There is no transfer to you of any title to or ownership of the Software and this License should not be construed as a sale of any right in the Software. You must
treat the Software like any other copyrighted materials, except that you may either (a) make one copy of the Software solely for backup or archival purposes, or (b) transfer the Software to
a single hard disk provided that you keep the original solely for backup or archival purposes. You may not copy written materials accompanying the Software. You may use the Software in
your own personal and business documents as long as you are not selling the output generated by the Software or any related services. You may modify the Software and/or merge it into
another computer program to the extent necessary for your own use on the network or computer, but any portion of the Software merged into another computer program will continue to
be subject to this License.

3. UPGRADES. If the Software is labeled as an upgrade, you must be properly licensed to use a product identified by Micrografx as being eligible for the upgrade in order to use the
Software. The Software labeled an “upgrade” replaces and/or supplements the product that formed the basis for your eligibility for the upgrade. The upgrade may not be separated for use
from the product, or transferred separately or used on more than one computer except as set forth above.

4. OTHER RESTRICTIONS. This License is your proof of license to exercise the rights granted herein and must be retained by you. You may not rent or lease the Software, but
you may transfer your rights under this License on a permanent basis provided that you transfer this License, the Software and all accompanying written materials, you retain no copies, and
the recipient agrees to the terms of this License. You may not translate, decompile, or disassemble the Software or make any attempt to discover the source code to the Software. If the
Software is an update, any transfer must include the update and all prior versions. Further, you may not place the Software onto a server so that it is accessible via a public network such as
the Internet.

5. MULTIPLE MEDIA. You may receive the Software in more than one medium. Regardless of the type or size of the medium you receive, you may use only the media appropriate
for your single designated computer or network server. You may not use any other media on another computer or computer network, or loan, rent, lease, or transfer them to another user
except as part of a transfer or other use expressly permitted by this License.

6. LIMITED WARRANTY. MICROGRAFX WARRANTS THAT THE SOFTWARE WILL PERFORM SUBSTANTIALLY ACCORDING TO THE ACCOMPANYING WRITTEN
MATERIALS FOR NINETY (90) DAYS FROM THE DATE OF ORIGINAL PURCHASE. MICROGRAFX DISCLAIMS ALL OTHER WARRANTIES,, EITHER EXPRESS OR IMPLIED
(INCLUDING WITHOUT LIMITATION, IMPLIED WARRANTIES OR MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE) CONCERNING THIS SOFTWARE AND TS
ACCOMPANYING WRITTEN MATERIALS. Some jurisdictions do notallow limitations on duration of an implied warranty, so the above limitation may not apply to you. This limited warranty
gives you specific legal rights. You may have others which vary by jurisdiction.

7. REMEDIES. Micrografx’s entire liability and your exclusive remedy will be replacement of the Software by Micrografx that does not meet Micrografx’s Limited Warranty and that is
returned to Micrografx with a copy of your receipt. This Limited Warranty is void if failure of the Software has resulted from accident, abuse, or misapplication. Any replacement Software will
be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.

8. LIMITATION OF LIABILITY. Inno eventwill Micrografx or its suppliers be liable for any damages whatsoever (including, without limitation, damages for loss of business profits,
business interruption, loss of business information, or other precuniary loss) arising out of the use or inability to use the Software, even if Micrografx has been advised of the possibility of such
damages. Because some states do not allow the exclusion or limitations of consequential or incidental damages, the above limitations may not apply to you.

9. EXPORT RESTRICTIONS. You may not export or reexport the Software or any underlying information of technology except in full compliance with all United States and other
applicable laws and regulations.

10. U.S. GOVERNMENT RESTRICTED RIGHTS. The Software and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the
government is subject to restrictions as set forth in subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer Software clause as DFARS 252.227-7013 or subparagraphs (c) (1),
and (2) of the Commercial Computer Software-- Restricted Rights at 48 CFR 52.227- 19, as applicable, and any amendments thereto. Contractor/manufacturer is Micrografx, Inc., 1303 Arapaho
Rd., Richardson, TX 75081, USA.

11. MISCELLANEOUS PROVISIONS. This License is governed by the laws of the State of Texas, USA (and not by the 1980 United Nations Convention on Contacts for the
International Sale of Goods, as amended). This is the entire agreement between us relating to the Software and supersedes any purchase order, communication, advertising, or representation
concerning the Software. No change or modification of this License will be valid unless it is in writing and is signed by Micrografx. If this Software was acquired outside the United States, then
local law may apply. If you acquired this Software in Canada, you agree to the following:

The parties to this License have expressly required that the License be drawn up in the English language.
Les parties aux presentes ont expressement exige que las presente convention soient redigees en langue anglaise.

For more information about Micrografx’s licensing policies, please call Micrografx Customer Service at 972-234-1769, or write: Micrografx Customer Sales and Service, 1303 Arapaho Rd.,
Richardson, TX 75081, USA.
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Micrografx Software License Agreement
Frequently Asked Questions

W hat isthe significance of the Micrografx software license agreement?
The license agreement is the document under which Micrografx grants you, the end user, the right to use the software product. In addition to the end user
license agreement, your use is governed by the U.S. Copyright Act.

How has Micrografx changed its end user licensing policy?
Micrografx has changed its end user license agreement to simplify how its products are licensed for home, portables, and laptop use.

W hat doesthe license say?
The underlying principle of Micrografx’s licensing policy is that each use of a Micrografx product requires a license. Each license grants you the right to use
one copy of the software product on your computer. In addition, the license sets out the rules by which you may use the product on a computer network.

W hat defines “in use”?
|) Loaded on the hard disk.
2) A single computer accessing the product from a server.

How do | determine how many licenses | need for my company to comply with the Micrografx license agreement?

Starting with the principle that you need one license for each computer that uses the product, there are two basic rules that you need to follow in counting
the number of “licenses” in your company. First, each copy of the product that is installed on a hard disk or other storage device of a computer is a “use”
that requires one license. Second, if you plan to use the product on a computer network, and you have fewer licenses than the total number of workstations,
then you need to determine the maximum number of computers that will use the product. The total number of “uses,” arrived at by adding the number of
copies that you will have installed on hard disk plus the maximum number of uses on a network, determines the number of licenses you need.

How do | determine the “maximum number of users’ in my company’'s computer network?

To comply with the Micrografx license agreement, you must have adequate controls and mechanisms in place to ensure that you have at least as many
licenses as you have users of the network. While there is no single method that Micrografx requires or prescribes, you must have electronic or manual
controls or procedures to justify your calculation of the number of licenses. For example, there are electronic devices and software programs that limit
access to particular products running off a network server that would comply with this requirement (see the next question about “electronic token”
technologies).

If I load the product on the hard disk of every workstation on the network, can | still count the number of usersso | don't ha ve to
purchase a license for every workstation?lsthe answer different if | use the so-called “electronic token” technology to limit the actual
number of users?

No. And no. Loading the product onto the hard disk or other storage device of a network workstation is a “use” that requires a license. It makes no
difference if you have an “electronic token” system to regulate use. Of course, if you transfer or “download” the product from the server to a workstation’s
hard disk, which requires one license, you may later completely delete the product off that hard disk to free up that one license for use elsewhere.

Do | need a separate license for the copy of the product on the server?
No. You need not count the server as one “use,” provided that the server copy is merely accessed by the workstations connected to it and not used
separately.

I1f I have a Micrografx application loaded into the temporary memory (RAM) of my network, but it isiconized and not actively in use,
isa license required?

Yes. We consider that you are “using” one of our products whenever it is loaded on your hard disk or in RAM. Thus, a program that is iconized requires
a license because it was first loaded into memory, or RAM.

Does Micrografx continue to allow end usersto make a second copy of its application for home and laptop use?

Yes. If you have a Micrografx product loaded on the hard disk or other storage device of your computer, then you may make a second copy for home and
laptop use so long as the Software is not used on both computers at the same time. The principle here is to allow you to use the Micrografx product even
when you are away from work, either at home or while traveling. However, this does not apply to products that are loaded on the network server. (Some
companies have their own restrictions on home software use, so you may need to check with your systems administrator on this topic.)

Isthis Micrografx license a site license?If not, how doesit differ?
This Micrografx end user license is not a site license because each use requires a separate license.
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Information in this document is subject to change without notice and does not represent a commitment on the part of Micrografx, Inc. The software described in
this document is furnished under a license agreement. The software may be used or copied only in accordance with the terms of the agreement.

Copyright

Copyright © 1999 by Micrografx, Inc. All Rights Reserved. No part of this publication may be reproduced, transmitted, stored in a retrieval system, or translated
into any language in any form by any means without the permission of Micrografx.

Micrografx, Inc.

1303 East Arapaho Road

Richardson, TX 75081

Sales and Marketing: 972-234-1769

Trademark Acknowledgments

Micrografx, the Micrografx logo, iGrafx, iGrafx system, Picture Publisher, and FlowCharter are registered trademarks and Micrografx Graphics Suite 2, Media
Manager, Micrografx Designer, Designer for OS/2, Draw for OS/2, Charisma, Graphics Works, Optima, Webtricity, PhotoMagic, and Micrografx ClipArt are
trademarks of Micrografx, Inc.

Adobe, Adobe Type Manager, ATM, PostScript, and Adobe lllustrator are registered trademarks of Adobe Systems, Inc.
Ares Software Corporation is the copyright owner of portions of this software. © Ares Software Corporation. All Rights Reserved.
AutoCAD is a registered trademark of Autodesk, Inc.

Classic PIO Partners and Classic Photographic Image Objects are trademarks of Classic PIO. Copyright © Classic PIO Partners. All Rights Reserved. Images made
in the USA.

CompuServe is a registered trademark of CompuServe, Inc.
First Impressions® is a registered trademark and Formula One™ and Visual Componf:m:s-n”I are trademarks of Visual Components, Inc. Copyright © 1994-95 Visual
Components, Inc. All Rights Reserved.

GEM and Artline are registered trademarks of Digital Research, Inc.

Hewlett-Packard is a registered trademark of Hewlett-Packard Company.

IBM is a registered trademark of International Business Machines Corporation.

IMSI CAD Symbols® copyright © 1995 IMSI, Inc. All Rights Reserved.

ImageStreamTM Graphics and Presentation Filters copyright © 1991-1995 ImageMark Software Labs, Inc. All Rights Reserved.

International CorrectSp&:IITIvI English spelling correction system © 1994 by INSO Corporation. All rights reserved. Reproduction or disassembly of embodied
algorithms or database prohibited.

Kodak and the Photo CD logo are trademarks of Eastman Kodak Company.
LG Images copyright © 1995 Landis & Gyr, Inc. All Rights Reserved.
Macintosh is a registered trademark and TrueType is a trademark of Apple Computer, Inc.

Microsoft, MS-DOS, Windows, Windows NT and other names of Microsoft products referenced herein are trademarks or registered trademarks of Microsoft
Corporation. Copyright © 1996 Microsoft Corporation. All Rights Reserved.

Netscape and Netscape Navigator are trademarks of Netscape Communications Corporation.
Paintbrush is a trademark of ZSoft Corporation.

PANTONE®: Computer Video simulations used in this product may not match PANTONE-identified solid color standards. Use current PANTONE Color
Reference Manuals for accurate color.

*Pantone, Inc.'s check-standard trademark for color.
"PANTONE Color Computer Graphics" © Pantone, Inc. 1986, 1988.

Pantone, Inc. is the copyright owner of PANTONE Color Computer Graphics and Software, which are licensed to Micrografx, Inc., to distribute for use only in
combination with Micrografx Graphics Suite 2. PANTONE Color Computer Graphics and Software shall not be copied onto another disk or into memory unless
as part of the execution of Micrografx Graphics Suite 2.

PANTONE®, PANTONE MATCHING SYSTEM®, and PANTONE Process Color System® are registered trademarks of Pantone, Inc.
PhotoDisc™ Sampler Images copyright © 1995 PhotoDisc, Inc.
Pictures NOW!™ is a trademark of Wood River Gallery. Copyright © 1994 Wood River Gallery. All Rights Reserved.



Portions licensed under U.S. Patent No. 4,558,302 and foreign counterparts.

Windows Draw® and Windows OrgChart are trademarks of their respective owners.
WordPerfect and DrawPerfect are registered trademarks of WordPerfect Corporation.

Other products mentioned are trademarks or registered trademarks of their respective companies.

Bitstream Oz Handicraft, Bremen, Dutch, Mister Earl, Swiss, and Zurich are trademarks of Bitstream Inc. Blippo and Handel Gothic are trademarks of FotoStar
International. Futura is a registered trademark and Allegro, Bauer Bodoni, and Lucian are trademarks of Fundicion Tipografica Neufville SA. Aurora and Shadow are
trademarks of Johannes Wagner. Lydian is a registered trademark and Ad Lib, American Text, Americana, Balloon, Bank Gothic, Bernhard Fashion, Bernhard
Modern, Broadway, Brush Script, Caslon 540, Caslon Bold, Caslon Openface, Century Schoolbook, Cheltenham, Commercial Script, Copperplate Gothic, Della
Robbia, Dom, Franklin Gothic, Goudy Old Style, Hobo, Huxley Vertical, Kaufmann, Latin Extra Condensed, Onyx, Parisian, Park Avenue, Stencil, Tango,
Thunderbird, and Wedding Text are trademarks of Kingsley-ATF Type Corporation. Playbill is a registered trademark and Windsor is a trademark of Stephenson
Blake & Company Ltd. Amazone and Libra are trademarks of Tetterode Nederland (Lettergieterij Amsterdam). Orbit-B is a trademark of Visual Graphics
Corporation.

|IEC-standard symbols included on the CD-ROM are copyrighted by the International Electrotechnical Commission (IEC). The IEC does not accept responsibility
for the accuracy of its symbols reproduced by Micrografx.

The IEC-standard symbols included on the CD-ROM have symbol names according to the numbers used for the individual symbols in the published IEC standards.
As the symbol names do not include the actual description of the symbols, it would be handy to have the printed standards to work with.

To order the printed standards for the IEC-standard symbols included on the CD-ROM, please contact one of the following organizations.

International Electrotechnical Commission (IEC)
3, rue de Varembé

P.O. Box 131

CH-1211 Geneva 20

Switzerland

Tel. (+41) (0) 227340150

Fax (+41) (0) 22 733 3843

For I[EC symbols in the United States, For I[EC symbols in the United Kingdom,
contact: contact:

American National Standards Institute (ANSI) BSI Standards

Il West 42nd Street Linford Wood

New York, NY 10036 Milton Keynes MK 14 6LE

Attn: Customer Services United Kingdom

Tel. (212) 642-4900 Tel. 0908 221166

Fax (212) 302-1286 Fax 0908 322484

Please note that IEC 617 is similar to IEEE 315, 315A, 91, and 91A. Please note that IEC 617 corresponds to BS 3939, ISO 3511 corresponds to BS 1646.

This commercial computer software and documentation are being provided to the government with RESTRICTED RIGHTS. Use, duplication, or disclosure by the
Government is subject to restrictions as set forth in subparagraph (C)(2) of FAR 52.277-19 or subdivision (c)(I)(ii) of DFAR 52.227-7013.

Micrografx, Inc.

1303 East Arapaho Road

Richardson, TX 75081 Document Number PP8-ENGI
Sales and Marketing: 972-234-1769 Part Number RM 51298
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